1. Visiting from the US? Why not try DIYnot.US instead? Click here to continue to DIYnot.US.
    Dismiss Notice

NEST Thermostat issues

Discussion in 'Home Automation' started by cromo6555, 23 May 2021.

  1. cromo6555

    cromo6555

    Joined:
    5 May 2012
    Messages:
    13
    Thanks Received:
    2
    Location:
    Cheshire
    Country:
    United Kingdom
    My NEST thermostat has suddenly stopped working showing a H71 code. its not connecting to the Heat link next to my boiler. The Heat link looks like it isn't on(no light on) Hot water working heating didn't come on this morning.
    Any advise would be great.
     
  2. Sponsored Links
  3. CBW

    CBW

    Joined:
    26 Sep 2019
    Messages:
    8,325
    Thanks Received:
    2,179
    Location:
    North
    Country:
    United Kingdom
  4. cromo6555

    cromo6555

    Joined:
    5 May 2012
    Messages:
    13
    Thanks Received:
    2
    Location:
    Cheshire
    Country:
    United Kingdom
    tried that Chris, i think the issue is in the HL near the boiler
     
  5. CBW

    CBW

    Joined:
    26 Sep 2019
    Messages:
    8,325
    Thanks Received:
    2,179
    Location:
    North
    Country:
    United Kingdom
    Where does it receive power from?
     
  6. cromo6555

    cromo6555

    Joined:
    5 May 2012
    Messages:
    13
    Thanks Received:
    2
    Location:
    Cheshire
    Country:
    United Kingdom
    the boiler
     
  7. cromo6555

    cromo6555

    Joined:
    5 May 2012
    Messages:
    13
    Thanks Received:
    2
    Location:
    Cheshire
    Country:
    United Kingdom
    boiler plugged into the mains, HL cable goes into the boiler
     
  8. CBW

    CBW

    Joined:
    26 Sep 2019
    Messages:
    8,325
    Thanks Received:
    2,179
    Location:
    North
    Country:
    United Kingdom
    Assuming boiler is working, check any wiring would be 1st port of call.
     
  9. cromo6555

    cromo6555

    Joined:
    5 May 2012
    Messages:
    13
    Thanks Received:
    2
    Location:
    Cheshire
    Country:
    United Kingdom
    boiler all working



    Transferring to Home Automation but link will remain in P & H
    Mod
     
    Last edited by a moderator: 23 May 2021
  10. Sponsored Links
  11. CBW

    CBW

    Joined:
    26 Sep 2019
    Messages:
    8,325
    Thanks Received:
    2,179
    Location:
    North
    Country:
    United Kingdom
    And the wiring?
     
  12. cromo6555

    cromo6555

    Joined:
    5 May 2012
    Messages:
    13
    Thanks Received:
    2
    Location:
    Cheshire
    Country:
    United Kingdom
    the wiring is only 15 months old since it was installed. do I need to take the cover off and check? turning the boiler off 1st.
     
  13. CBW

    CBW

    Joined:
    26 Sep 2019
    Messages:
    8,325
    Thanks Received:
    2,179
    Location:
    North
    Country:
    United Kingdom
    I wouldn’t advise taking the cover off, but certainly check the heat link end. Age of it doesn’t mean much.
     
  14. cromo6555

    cromo6555

    Joined:
    5 May 2012
    Messages:
    13
    Thanks Received:
    2
    Location:
    Cheshire
    Country:
    United Kingdom
    nothing loose from HL unit and the others end is connected to the boiler. I will ask BOXT who installed it. thanks Chris
     
    • Like Like x 1
  15. cromo6555

    cromo6555

    Joined:
    5 May 2012
    Messages:
    13
    Thanks Received:
    2
    Location:
    Cheshire
    Country:
    United Kingdom
    Hi Chris. BOXT say the HL unit has a fault and they are replacing any that fail. It will be replaced tomorrow Thanks
     
    • Thanks Thanks x 1
  16. CBW

    CBW

    Joined:
    26 Sep 2019
    Messages:
    8,325
    Thanks Received:
    2,179
    Location:
    North
    Country:
    United Kingdom
    Good to know, Thanks.
     
  17. ericmark

    ericmark

    Joined:
    27 Jan 2008
    Messages:
    18,224
    Thanks Received:
    1,697
    Location:
    Llanfair Caereinion, Nr Welshpool
    Country:
    United Kingdom
    I know with mine when the boiler guy comes he can turn it on/off from heat link by pressing centre button. He wanted a cold system and told us to turn it off day before, so on turning on again battery flat in thermostat, but he could do all tested just pressing centre, 20 minutes latter when battery recharged its self all worked A1 again.
     
Loading...

Share This Page