Servis M6115 - Stops Mid-Cycle

Discussion in 'Appliances' started by asmith87, 3 May 2005.

This topic originated from the How to page called Washing machine troubleshooting.

  1. asmith87

    asmith87

    Joined:
    3 May 2005
    Messages:
    1
    Thanks Received:
    0
    Location:
    Northamptonshire
    Country:
    United Kingdom
    I have a Servis M6115 washing machine on which the motor, belt, pump all work fine, but when in a wash cycle it simply stops after heating the water (sounds like a quiet kettle) I have had someone look at it, and the element is fine too! but it simply stops and unlocks the door, with the water in it! It also continuously pumps the water out, and keeps on pumping when pump/spin is selected??

    I'm guessing the controller board has gone?

    _____________________
    Update

    Turns out It was the board - a relay switch had blown, apparently caused by a combination of a weak component and by too much load in the drum.

    You may already know this but there is a company here in Northampton called Re-Lec that have an electrical bod who repairs all kinds of control and front panel boards.

    Cheers
     
  2. DIYnot Local

    DIYnot Local

    Joined:
    3 Sep 2019
    Country:
    United Kingdom

    If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

    Select the supplier or trade you require, enter your location to begin your search.


    Are you a trade or supplier? You can create your listing free at DIYnot Local

     
  3. Sponsored Links
Loading...

Share This Page