1. Visiting from the US? Why not try DIYnot.US instead? Click here to continue to DIYnot.US.
    Dismiss Notice

sudden pressure drop no signs of leaks?

Discussion in 'Plumbing and Central Heating' started by willy6215, 2 Mar 2010.

  1. willy6215

    willy6215

    Joined:
    17 Dec 2007
    Messages:
    31
    Thanks Received:
    0
    Location:
    Worcestershire
    Country:
    United Kingdom
    hello help please i have a worcester combi si 2.
    i thought i had a slow leak on the expansion vessel pressure dropping slightly every 3 to 4 weeks.
    i wold top up the air a little and it would be fine.
    yesterday the pressue whilst the boiler was running dropped to zero very quickly.
    i pumped the vessel back up but whilst running the heating it dropped again to zero in 20 minutes.
    i have had someone round and he says i must have a leak in the pipework to the rads?
    no water is coming out of the pressue release valve so why is the pressue dropping?
    i have topped up the system with water and it again dropped within 20 with no water coming out of the prv.
    i have been under the floorboards all of down stairs and no leak.
    the ceiling is bone dry where all the unstairs rads are loacted???
    help please..any ideas.
     
  2. willy6215

    willy6215

    Joined:
    17 Dec 2007
    Messages:
    31
    Thanks Received:
    0
    Location:
    Worcestershire
    Country:
    United Kingdom
    just put a digital pressure checker on my valve for ex vess and it reads 0.0.
    could it be that the ex vess has got a big hole in it?
     
  3. Red_Man

    Red_Man

    Joined:
    26 Jan 2008
    Messages:
    117
    Thanks Received:
    6
    Country:
    United Kingdom
  4. willy6215

    willy6215

    Joined:
    17 Dec 2007
    Messages:
    31
    Thanks Received:
    0
    Location:
    Worcestershire
    Country:
    United Kingdom
    cheers for the reply.
    when the boiler is on would i not get some kind of reading?
     
  5. lifesagasman

    lifesagasman

    Joined:
    20 Feb 2010
    Messages:
    4,986
    Thanks Received:
    33
    Location:
    Lancashire
    Country:
    United Kingdom
  6. willy6215

    willy6215

    Joined:
    17 Dec 2007
    Messages:
    31
    Thanks Received:
    0
    Location:
    Worcestershire
    Country:
    United Kingdom
    well when the boiler is on the needle dont go up just goes down from 1 bar ro zero in 20 mins.
    will i cause much damage running the boiler if there is a big hole in the ex vess?
     
  7. jackecole

    jackecole

    Joined:
    29 Oct 2008
    Messages:
    433
    Thanks Received:
    17
    Location:
    London
    Country:
    United Kingdom
    could be a faulty pressure gauge/capillary tube/sensor head etc. If the needle doesn't rise at all and when you fill it you may be not filling it correctly due to this being faulty.

    CHarge the vessel, depress the scraeder valve pin - if water comes out: the diaphragm inside the vessel is leaking/letting by

    also try spraying Leak Detection fluid around the vessel scraeder valve after re-charing it, if this bubbles up: it is leaking at the valve connection to the vessel.

    If the vessel was at fault the prv would get rid of excess pressure every time this happens though.
     
  8. willy6215

    willy6215

    Joined:
    17 Dec 2007
    Messages:
    31
    Thanks Received:
    0
    Location:
    Worcestershire
    Country:
    United Kingdom
    cheers for your reply.
    if i fill the system with water to 1 bar the needle goes to 1 bar i then turn the heating on but the needle does not rise but drops to zero in 20 to 30 mins.
    on zero again i have pumpd the ex vess so the gauge shows 1 bar.
    but the same happens no pressue rise but drops in 30 mins to zero.
    no excess coming out of the prv and i have checked for leaks on the system but nothing seen.
    i pumped the ex vess last night and left heating off but it dropped again quickly.
    used push on gauge and shows a big fat zero.
     
  9. willy6215

    willy6215

    Joined:
    17 Dec 2007
    Messages:
    31
    Thanks Received:
    0
    Location:
    Worcestershire
    Country:
    United Kingdom
    also no water coming out of valve where you pump ex vess
     
Loading...

Share This Page