1. Visiting from the US? Why not try DIYnot.US instead? Click here to continue to DIYnot.US.
    Dismiss Notice

Vaillant Ecotec Plus 418 problems

Discussion in 'Plumbing and Central Heating' started by RidleyRumpus, 29 Dec 2019.

  1. RidleyRumpus

    RidleyRumpus

    Joined:
    6 Aug 2013
    Messages:
    60
    Thanks Received:
    0
    Country:
    United Kingdom
    HI,

    My radiators stopped working yesterday.

    I can see on the boiler that it starts up, water temp rises to set temp and then shortly after it shuts down again. I can hear and feel the pump upstairs doing something but no heat goes to the radiators.

    This morning the boiler showed F24, pump?

    I cleaned out the mag trap which was pretty gunked up.

    Any ideas on what I should check next?
     
  2. Sponsored Links
  3. HERTS P&D

    HERTS P&D

    Joined:
    9 Apr 2010
    Messages:
    8,902
    Thanks Received:
    1,273
    Location:
    Hertfordshire
    Country:
    United Kingdom
    See below:



    How to check if a central heating pump is working?
    1. Step 1: Find the Pump. ...
    2. Step 2: Visibly inspect the pump for damage. ...
    3. Step 3: Turn off the power supply. ...
    4. Step 4: Loosen the silver plate. ...
    5. Step 5: Remove the silver plate. ...
    6. Step 6: Check if the pump shaft has seized. ...
    7. Step 7: Turn the power back on. ...
    8. Step 8: Bleed the system.

    Andy
     
    • Like Like x 2
  4. The Novice

    The Novice

    Joined:
    26 Sep 2019
    Messages:
    1,679
    Thanks Received:
    472
    Location:
    North
    Country:
    United Kingdom
    It also mentions water level low, just make sure the pressure is up if a combi/sealed system or the tank has water in if an open vent system
     
  5. RidleyRumpus

    RidleyRumpus

    Joined:
    6 Aug 2013
    Messages:
    60
    Thanks Received:
    0
    Country:
    United Kingdom
    Will give it a go.

    It is now showing F23, dislodged some gunk when cleaning the mag trap?
     
  6. HERTS P&D

    HERTS P&D

    Joined:
    9 Apr 2010
    Messages:
    8,902
    Thanks Received:
    1,273
    Location:
    Hertfordshire
    Country:
    United Kingdom
    • Thanks Thanks x 1
  7. Sponsored Links
  8. RidleyRumpus

    RidleyRumpus

    Joined:
    6 Aug 2013
    Messages:
    60
    Thanks Received:
    0
    Country:
    United Kingdom
    It is not now giving me error codes but is just short cycling, turns on, fires up, water gets to temp set on boiler and it turns itself off, cools and repeats. Cycle is about 1 min in length. The radiators are warm at best.

    I can hear and feel the pump is at least doing something, it is not hot. Whether it is actually pumping much is another matter.

    The thermostat is set to 36 degrees C and is on constant with the rad symbol flashing so I think it is calling for heat constantly.

    Am I right in thinking that the heat is not being taken away quickly so the boiler shuts down? Check the pump?
     
  9. HERTS P&D

    HERTS P&D

    Joined:
    9 Apr 2010
    Messages:
    8,902
    Thanks Received:
    1,273
    Location:
    Hertfordshire
    Country:
    United Kingdom
     
  10. The Novice

    The Novice

    Joined:
    26 Sep 2019
    Messages:
    1,679
    Thanks Received:
    472
    Location:
    North
    Country:
    United Kingdom
    The boiler thermostat?
     
  11. RidleyRumpus

    RidleyRumpus

    Joined:
    6 Aug 2013
    Messages:
    60
    Thanks Received:
    0
    Country:
    United Kingdom
    The room thermostat, the boiler is set to about 70 degrees
     
Sponsored Links
Loading...

Share This Page