Recent content by Cgallen

  1. C

    Pipe stat not turning pump on (3)

    Absolute legend rewired and working thanks so much can light a nice fire now and not worry about blowing the house up
  2. C

    Pipe stat not turning pump on (3)

    Hi this is the reading
  3. C

    Pipe stat not turning pump on (3)

    The brown being the switch live or the black that’s connected to mains in the controller?
  4. C

    Pipe stat not turning pump on (3)

    What’s best way to do this
  5. C

    Pipe stat not turning pump on (3)

    It goes to the stats earth point
  6. C

    Pipe stat not turning pump on (3)

    Hi yeah there’s positive neutral and earth wired to pump
  7. C

    Pipe stat not turning pump on (3)

    Hi thanks for the reply the earth is attached to the bottom right hand side of the stat. the black wire which is cut is the cable for the pump the only connections it has is brown,blue and earth. I’ve attached couple better images the first is the pumps cable and the second is the stat...
  8. C

    Pipe stat not turning pump on (3)

    It’s a new build house horrendous issues with contractor hence having to sort any issues out myself, the pump has never been required as no fire ever lit until recently. The two browns in bottom of number 3 one comes from stat and the other goes to the live connection to the pump, haven’t...
  9. C

    Pipe stat not turning pump on (3)

    Hi there is power to the stat, the stat is attached on the stove return pipe which gets hot, the stat will click in and out at correct temps, the pump doesn’t get any power at all, it’s working as when connected to central heating pump power it powers up, but the stat doesn’t seem to be firing...
  10. C

    Pipe stat not turning pump on (3)

    Hi please see attached cheers
  11. C

    Pipe stat not turning pump on (3)

    Hi apologies I’m not at home and know a pic on inside stat would be helpful as far as I can remember the black wire is on the left Hand side and brown is far right I’ve a pic of outside of stat but will post inside as soon as I can tomorrow am
  12. C

    Pipe stat not turning pump on (3)

    Hi I’ve a pipe stat connected to a danfoss wc4b control centre which then should fire a pump for my back boiler, stat is getting power from the controller but doesn’t seem to be sending a live to the pump. Any ideas I’ve attached photo of danfoss controller setup black cable on bottom of number...
  13. C

    Pipe stat not turning pump on (3)

    Hi I’ve a pipe stat connected to a danfoss wc4b control centre which then should fire a pump for my back boiler, stat is getting power from the controller but doesn’t seem to be sending a live to the pump. Any ideas I’ve attached photo of danfoss controller setup black cable on bottom of number...
  14. C

    Danfoss heating control system (2)

    Hi no it has never worked the thermostat on the pipe coming from the back boiler will click on and off but the pump never fires, even if u turn it all the way off and then on (I’m told It should fire on and off) it does nothing when I lit the fire last week the hot water tank was getting hotter...
Top