Recent content by Craig B

  1. C

    AG6 Sounder and Strobe - no comfort LED’s ???

    Thankyou - I wasn’t aware those links were removable - swapped over and working perfectly - your Diazepam is in the post! ;-)
  2. C

    AG6 Sounder and Strobe - no comfort LED’s ???

    Ok, so it’s the terminal to the left “batt” should a link have come with the AG6 (nothing in the box) or do I have to buy a specific type of battery with the correct link? Thank you for your help so far .........
  3. C

    AG6 Sounder and Strobe - no comfort LED’s ???

    When you say battery you mean the one in my accenta g4 control panel? In which case yes.
  4. C

    AG6 Sounder and Strobe - no comfort LED’s ???

    All wired in correctly and working as it should, LED’s activate when triggered but no comfort LED’s that are visible showing its live and working? (On my other building same spot stem also with an AEG6 the two red alternating LED’s flash intermittently) Any ideas as to why??
  5. C

    AG6 Sounder and Strobe QUERY

    I've just installed the AG6 sounder and strobe to my accenta G4 alarm panel. All is working as it should however the Red LED's that would normally flash when the system is live don't. On my other building with exactly the same alarm system and connections you can clearly see the 2 red led's...
  6. C

    Help with Accenta g4 roller door alarm contact install

    Thanks and the brown and orange wired into the tamper circuit??
  7. C

    Help with Accenta g4 roller door alarm contact install

    Anyone? Really want to get our door secured asap. Would really appreciate some help with the connection of the roller door contact. Thanks
  8. C

    Help with Accenta g4 roller door alarm contact install

    We have just had a roller door fitted and want to add it to our Accenta G4 alarm system. Photos below of contact wires and Card details showing various wiring options. Which of the 8 wires wires do I choose and where do I connect them on the panel? I fitted my alarm system with help from this...
  9. C

    Accenta G4 System will not set - help please

    All of the switches are now in off mode. Walk test now works. Set alarm now works. As soon as alarm has set and I move around PIR triggers alarm - looks to be sorted (finally). Thanks everyone until next time ;-)
  10. C

    Accenta G4 System will not set - help please

    I’ve just done a walk test, door contact zone 1 ok, zone 2 pir not activating. It was activating on walk test until I moved the switch in the rear of the pir as above, but if switch in old position, alarm won’t set, switch in line with all others, alarm will set but pir not activating on motion?????
  11. C

    Accenta G4 System will not set - help please

    Ok, had a quick look this morning. As per the picture, one of the switches was in a different position! put it the same as the others, set alarm - WELL I NEVER - it only bloody well set :) . Fingers crossed it stays that way. I have no idea about EOL and I’m not going to try, it worked and...
  12. C

    Accenta G4 System will not set - help please

    So the ones currently in the “up” position need to be “down” ? or just the on/off switch set to off? Ive been out and set the single on/off switch to off. It hasn’t made any difference. System will not set. Program zone 2 as not used system sets perfecly with just the door contact
  13. C

    Accenta G4 System will not set - help please

    EOL? your going to have to help me with that one please
Top