Honeywell Accenta ade gen4 alarm ringing while not set

Joined
31 Jul 2007
Messages
37
Reaction score
0
Country
United Kingdom
Hi everyone,

its 5:40am and we’ve been woken by our alarm

it’s wasn’t set and wasn’t making the usual noise, more a wailing (?) noise and there’s no error on the display. Entering the code made no difference. The siren box is flashing red (two lights alternating) but we’re not sure if that’s normal.

it rang for about 5-10 mins and then stopped of its own accord and then restarted for another 5-10 mins and stopped and hasn’t started again since

any advice to find the cause/investigate/prevent it would be appreciated. It’s a windy and wet night, wondering if it’s a tamper alarm?

thanks in advance

C
 
Last edited:
Sponsored Links
Joined
31 Oct 2019
Messages
1,423
Reaction score
224
Country
United Kingdom
Probably water has got into the bell box and shorted it out , got a long ladder?
 
Joined
2 Feb 2016
Messages
2,061
Reaction score
394
Location
Newark
Country
United Kingdom
Make and model of bell box and how old is bell box
Post picture is unsure.
Possibly faulty micro switch on bell or water ingress as previously stated.
 
Joined
31 Oct 2019
Messages
1,423
Reaction score
224
Country
United Kingdom
Best get climbing to see if that's the issue , if it's windy and rainy when it happens that would be my first port of call
 
Joined
24 Oct 2021
Messages
1
Reaction score
0
Country
United Kingdom
Did you ever get to the bottom of this. We have the same system on a new build. First week in the house, it went off when unset, and now after 18 months in it’s started to do it again, while unset, at 3am. Punching the code in does not switch it off. Any advice from others would be welcome.
 
Sponsored Links
Top