1. Visiting from the US? Why not try DIYnot.US instead? Click here to continue to DIYnot.US.
    Dismiss Notice

Hotpoint Aquarius DF61

Discussion in 'Appliances' started by rem00009, 12 Dec 2011.

  1. rem00009

    rem00009

    Joined:
    12 Dec 2011
    Messages:
    5
    Thanks Received:
    0
    Location:
    Lanarkshire
    Country:
    United Kingdom
    The other day my kitchen sink got blocked whilst the dishwasher was running. I then noticed the water coming out the bottom of the washer. I have now got the sink unblocked but I cannot get the washer to go. When I start the cycle you can hear the humming noise but the dial wont turn and it just keeps humming away without taking in any water!!! ihave checked the pipe into the washer and it is fine. Any help would be appreciated.

    Thanks

    Lewis
     
  2. Sponsored Links
  3. rocks1

    rocks1

    Joined:
    30 Apr 2008
    Messages:
    6,138
    Thanks Received:
    1,041
    Country:
    United Kingdom
    Water in the base , tip it forward or back and put towels on the floor. It's tripped the anti flood in the base. Then it should work
     
  4. rem00009

    rem00009

    Joined:
    12 Dec 2011
    Messages:
    5
    Thanks Received:
    0
    Location:
    Lanarkshire
    Country:
    United Kingdom
    I will go and try it right now, do I need to take anything off or just tip it forward???

    Lewis
     
  5. rocks1

    rocks1

    Joined:
    30 Apr 2008
    Messages:
    6,138
    Thanks Received:
    1,041
    Country:
    United Kingdom
    Nothing. Just tip it and see if water comes out
     
    • Thanks Thanks x 1
  6. rem00009

    rem00009

    Joined:
    12 Dec 2011
    Messages:
    5
    Thanks Received:
    0
    Location:
    Lanarkshire
    Country:
    United Kingdom
    Hi Rocks you are an absolute star, dishwasher is going like a train.

    Can't thank you enough

    Cheers

    Lewis
     
  7. Sponsored Links
  8. rocks1

    rocks1

    Joined:
    30 Apr 2008
    Messages:
    6,138
    Thanks Received:
    1,041
    Country:
    United Kingdom
  9. rem00009

    rem00009

    Joined:
    12 Dec 2011
    Messages:
    5
    Thanks Received:
    0
    Location:
    Lanarkshire
    Country:
    United Kingdom
    Morning Rocks,

    I have one more quick question if you don't mind. Machine worked great last night but I noticed, when the cycle is usually finished you have the 2 red lights on at the front. I noticed that the one on the left with Salt Refill underneath it was not lit up!!! Anything I should be doing or filling??

    Cheers

    Lewis
     
  10. rocks1

    rocks1

    Joined:
    30 Apr 2008
    Messages:
    6,138
    Thanks Received:
    1,041
    Country:
    United Kingdom
    It's only saying to you that there is no salt in it , but if you use all in 1 you don't need salt or rinse aid.
     
  11. rem00009

    rem00009

    Joined:
    12 Dec 2011
    Messages:
    5
    Thanks Received:
    0
    Location:
    Lanarkshire
    Country:
    United Kingdom
    Thanks again,

    Lewis
     
  12. DIYnot Local

    DIYnot Local

    Joined:
    3 Sep 2019
    Country:
    United Kingdom

    If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

    Select the supplier or trade you require, enter your location to begin your search.


    Are you a trade or supplier? You can create your listing free at DIYnot Local

     
Loading...

Share This Page