MIELE T4839C Tumble Dryer not rotating or heating

8 Nov 2012
Reaction score
United Kingdom
Hi, My sister has a MIELE T4839C tumble dryer, it powers up, I put two dry towels into and selected a program it seems to accept the program and after a while is say "adjust load" or words to that effect it doesnt heat at all or rotate. I found the thermal swtich about the heater element was O/C so i removed it and taped the two spade terminals together and tried again and as before it accepts the program etc... but doesnt heat or rotate. I am fairly technically minded, I have a circuit diagram for the machine. Help!!!
Sponsored Links
If you put "dry towels" in the machine (or no laundry at all) then select a residual drying program it will stop very shortly afterwards & sound an alarm. On this model you will also get a "check-load" message in the display. This is supposed to happen....residual drying cycles rely on the laundry having some degree of dampness. Does it work on a 30min timed cycle with the thermostat reset or temporarily bypassed?
Hi, Thank you so much for the reply, I tried it on lots of different cycles with the thermal fuse removed and the terminal taped together. I did not do anything with the thermostat, where is it? how do I reset it? when you say bi passed is as per what I did with the thermal switch, just tape terminals together?

PS With the two dry towels in it is didnt even try to rotate or heat the element, or with it empty it didnt try to rotate.

Thank you again for your help.

DIYnot Local

Staff member

If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

Select the supplier or trade you require, enter your location to begin your search.

Are you a trade or supplier? You can create your listing free at DIYnot Local

Sponsored Links