1. Visiting from the US? Why not try DIYnot.US instead? Click here to continue to DIYnot.US.
    Dismiss Notice

mondeo mk 3 2.0 noisy on tick over and low speed

Discussion in 'Car Repairs / Maintenance' started by wambangers, 8 Apr 2008.

  1. wambangers

    wambangers

    Joined:
    21 Sep 2005
    Messages:
    143
    Thanks Received:
    0
    Country:
    United Kingdom
    hi the above has just started doing this.its noisy( metal tick tick tick on idle and at low speed..you can hear it plain as day as you move on up from 1 to 2.as the vehicle speeed increases the noise dies down.could it be that the valve clearances need looking at or summat else.the oil has just been changed at the weekend so i dont thiunk its anything to do with oil maybe..i dont know??
     
  2. Sponsored Links
  3. davieboy

    davieboy

    Joined:
    20 Dec 2004
    Messages:
    237
    Thanks Received:
    12
    Location:
    Fife
    Country:
    United Kingdom
    what brand and viscosity grade of oil did you use??
     
  4. wambangers

    wambangers

    Joined:
    21 Sep 2005
    Messages:
    143
    Thanks Received:
    0
    Country:
    United Kingdom
    hi fords own 5w-30..always use this..been told the engines dont like any other ..cheers
     
  5. Spark123

    Spark123

    Joined:
    2 Jun 2005
    Messages:
    14,841
    Thanks Received:
    474
    Location:
    Cumbria
    Country:
    United Kingdom
    Semi Synthetic? What year car?
     
  6. wambangers

    wambangers

    Joined:
    21 Sep 2005
    Messages:
    143
    Thanks Received:
    0
    Country:
    United Kingdom
    july 2002 it rolled off the production line i think. the oil economy..very sympathetic
     
  7. wambangers

    wambangers

    Joined:
    21 Sep 2005
    Messages:
    143
    Thanks Received:
    0
    Country:
    United Kingdom
  8. davieboy

    davieboy

    Joined:
    20 Dec 2004
    Messages:
    237
    Thanks Received:
    12
    Location:
    Fife
    Country:
    United Kingdom
    is it a 2.0 petrol or a 2.0 diesel??
     
  9. Sponsored Links
  10. wambangers

    wambangers

    Joined:
    21 Sep 2005
    Messages:
    143
    Thanks Received:
    0
    Country:
    United Kingdom
    2.o l petrol
     
  11. wambangers

    wambangers

    Joined:
    21 Sep 2005
    Messages:
    143
    Thanks Received:
    0
    Country:
    United Kingdom
    moondust silver sorry forgot to mentio
    :rolleyes: n
     
  12. davieboy

    davieboy

    Joined:
    20 Dec 2004
    Messages:
    237
    Thanks Received:
    12
    Location:
    Fife
    Country:
    United Kingdom
    the petrol engine doesn't have hydraulic tappets, but the diesel does. its possible (improbable but have seen it once before) that one of the valves could be being held very slightly open due to a carbon deposit. this would increase the valve clearance slightly, causing a ticking noise. might be worth trying a fuel injector cleaner additive in the fuel?

    it doesn't feel down on power does it?
     
  13. SeanT

    SeanT

    Joined:
    15 Jul 2007
    Messages:
    324
    Thanks Received:
    0
    Location:
    West Midlands
    Country:
    United Kingdom
    Is the noise coming from the engine itself, or from elsewhere on the car? If the engine, do you have a stethoscope kicking about, or a piece of plastic pipe?
     
  14. wambangers

    wambangers

    Joined:
    21 Sep 2005
    Messages:
    143
    Thanks Received:
    0
    Country:
    United Kingdom
    howdy chaps ,

    thanks for your time ;)

    in answer to your questions..i dont feel any power loss and yes the noise is deffo coming from the camshaft(left hand side). maybe i should try sum additive ,ill let you know when i do this at weekend to see if it makes any difference.failing that wat else cud it bee maybe?? may have to take it to garage ;)
     
  15. davieboy

    davieboy

    Joined:
    20 Dec 2004
    Messages:
    237
    Thanks Received:
    12
    Location:
    Fife
    Country:
    United Kingdom
    you may want to know we had a 53 plate mondeo 2.0 duratec recovered in today. customer said the tappets started rattling a few weeks ago. then it suddenly stopped running. wouldn't restart. we have found the inlet cam broken. last two lobes at the flywheel end! haven't yet had time to work out why it failed. looks like oil starvation.

    don't want to alarm you too much but it may be worth getting yours checked asap?
     
Loading...

Share This Page