1. Visiting from the US? Why not try DIYnot.US instead? Click here to continue to DIYnot.US.
    Dismiss Notice

Pyronix Enforcer intermittent signal

Discussion in 'Alarms, CCTV & Telephones' started by Davisonp, 31 Jul 2019.

  1. Davisonp

    Davisonp

    Joined:
    31 Jul 2019
    Messages:
    2
    Thanks Received:
    0
    Country:
    United Kingdom
    Evening All,

    I’m having a bit of a nightmare with an enforcer. I purchased a Kit 1 with a few extra sensors a week ago, self installed and all went well thanks to this forum and the search feature!

    So, last night I used the app to set the alarm just so I knew it worked. When I attempted to unset using the app this morning I opened the app to find no communication. Went to cloud to find the system not polling.

    On the panel diagnostics signal strength shows 14 then drops to 0, then climbs again to 14 and back to 0 again. I’ve reset the router, power cycled the alarm, re entered the SSID and Password because the device option to setup seems a little flakey. I have set the router Chanel to 9 away from auto.

    If anyone could offer any advice it would be greatly appreciated!

    I also have an issue with the bell box - I think the bell box may have a fault as I am receiving wireless poll error and wireless supervision fault. I have deleted the unit and relearned and also sat the unit next to the main console to ensure signal is strong with the same fault. It seems to work for 15-20 mins then the fault reoccurs.
     
  2. Davisonp

    Davisonp

    Joined:
    31 Jul 2019
    Messages:
    2
    Thanks Received:
    0
    Country:
    United Kingdom
    Ok so since posting this 30 seconds ago the system has come back online! Grrr!!

    Any help with the bell box would be appreciated though!

    Thanks
     
Loading...

Share This Page