Potterton Netaheat Profile 40e no pilot light

Discussion in 'Plumbing and Central Heating' started by [RSms]RS, 20 Dec 2006.

  1. [RSms]RS

    Joined:
    20 Dec 2006
    Messages:
    1
    Thanks Received:
    0
    Location:
    Essex
    Country:
    United Kingdom
    Before I call anyone out I would like an opinion from someone if you have the time.....

    HISTORY

    Less than a year ago the boiler pilot lite would not light and from the information gained on here I bought a new PCB, also ignitor and lead (as the old one a bit knackered) after replacing PCB it has worked fine since then. I now have the same problem again, no pilot light. Thanks to the kind guys at the plumb centre they replaced the PCB free of charge, I have replaced it but still no light. Could it be the actually ignitor. I have removed it cleaned it and also did a continuity check from the lead to the ignitor pole and it completes the loop, could it still be faulty even though it gives a reading ?

    One other thing the morning before the boiler would not light we had no hot or cold water pressure, could this be anything to do with the problem, pressure is back but no boiler...

    If anyone could help I would be grateful as more than cold in here

    Thanks

    Paul
     
  2. Soggy_weetabix

    Joined:
    20 Dec 2005
    Messages:
    1,639
    Thanks Received:
    1
    Location:
    Bedfordshire
    Country:
    United Kingdom
    1: no
    2: yes
    3: no again.

    DO you have your appliance serviced on an anunal basis of wait for problems to occur and expect a quick fix?

    If your responsible, you will contact your service engineer and be warm for xmas.

    For the record:

    Pilot blocked?
    APS faulty?
    Does fan run run? If so, does it run properly.

    LOOK AFTER YOUR BOILER EH!

    David
     

Share This Page