1. Visiting from the US? Why not try DIYnot.US instead? Click here to continue to DIYnot.US.
    Dismiss Notice

Aqualisa Quartz Digital Shower dual head diverter problem

Discussion in 'Plumbing and Central Heating' started by Paul French, 4 Dec 2020.

  1. Paul French

    Paul French

    Joined:
    4 Dec 2020
    Messages:
    4
    Thanks Received:
    0
    Country:
    United Kingdom
    I have an Aqualisa Quartz Digital shower.
    The processor is the latest version with orange lid, non-pumped for Combi boilers.
    This is connected to the digital diverter valve with dual showerheads.
    When pressing the controller top button the shower starts ok and water comes out outlet A on the diverter. Pressing the bottom button on the controller the light comes on but nothing happens and the water still comes out of diverter valve A. If I start the shower with the bottom controller button, the light comes on but no water comes out. I have tried swapping the diverter valve but still have the same issue.
     
  2. Sponsored Links
  3. muggles

    muggles

    Joined:
    28 Oct 2005
    Messages:
    12,614
    Thanks Received:
    2,771
    Location:
    Daventry
    Country:
    United Kingdom
    When was it fitted? Has it always done this, or is it a new problem?
     
  4. RobTi

    RobTi

    Joined:
    20 Oct 2010
    Messages:
    392
    Thanks Received:
    8
    Location:
    Lanarkshire
    Country:
    United Kingdom
    When you say you swapped the diverter valve was this swapping the outlets or replacing the actual valve
     
  5. Paul French

    Paul French

    Joined:
    4 Dec 2020
    Messages:
    4
    Thanks Received:
    0
    Country:
    United Kingdom
    I have tried swapping the outlets and replacing the actual valve.

    A bit more info:
    I originally had:
    Aqualisa Quartz A2 Grey Pumped Digital Processor
    Aqualisa Quartz Digital Controller 223101

    In 2015 we had a Combi boiler installed and swapped the processor to
    Aqualisa Quartz A1 Grey Standard Combi Digital Processor 223018

    I have now upgraded the processor and controller and added a digital diverter as I wanted a dual outlet system.
    Aqualisa Quartz Digital Controller 910752
    Aqualisa Quartz Orange Standard Combi Digital Processor 434000
    Aqualisa Digital Diverter

    If I remove the diverter and connect the processor to either outlet, the shower turns on, off and runs ok using either of the buttons on the controller. I bought a new diverter and connected it but still have the same issue.
     
  6. RobTi

    RobTi

    Joined:
    20 Oct 2010
    Messages:
    392
    Thanks Received:
    8
    Location:
    Lanarkshire
    Country:
    United Kingdom
    been a while but i did the same bar went to a rise controler and it works fine both outlets work as should i can only think that you have connected the control (phone type) cables wrong as you have changed the diverter
     
  7. Paul French

    Paul French

    Joined:
    4 Dec 2020
    Messages:
    4
    Thanks Received:
    0
    Country:
    United Kingdom
    I think I tried that but will give it another try later or tomorrow and feedback.
     
  8. Paul French

    Paul French

    Joined:
    4 Dec 2020
    Messages:
    4
    Thanks Received:
    0
    Country:
    United Kingdom
    Checked cabling and I have the data cable from the controller connected to the right hand (primary)port on the processor. The left hand (secondary) port is connected to the left hand port on the diverter with 1 dot. All as per the Quartz diverter wiring instructions. Turning on the shower I get full flow through outlet A on the diverter but when switching to outlet B I get a juddering low flow like the valve is constantly opening and closing or a trickle or nothing at all. I have tried with both the diverter valves I have and even tried switching the black control box in the diverter that plugs on to the valves themselves. I can’t see I have 2 faulty diverter valves? Also tried connecting the data cables in all different combinations. Could it be the data cable from the controller or the controller itself? I have tried different data cables between the processor and the diverter.
     
  9. Sponsored Links
Loading...

Share This Page