1. Visiting from the US? Why not try DIYnot.US instead? Click here to continue to DIYnot.US.
    Dismiss Notice

Baxi back boiler - Central Heating not working,hot water is?

Discussion in 'Plumbing and Central Heating' started by StephenR, 30 Dec 2009.

  1. StephenR

    Joined:
    30 Dec 2009
    Messages:
    4
    Thanks Received:
    0
    Country:
    United Kingdom
    Hello folks,

    First off, I have very little knowladge of CH Systems, infact I have none!

    Came in yesterday, digital timer was not lighting up, checked the fuse box and the CH trip switch was tripped. Flicked it on, timer was then back to life. However, the heating does not appear to be working now??????

    I have looked at the baxi and the pilot light is on, hot water is still hot, but all rads are cold, the timer is switched on, I have even tried the boost buttom, but makes no difference.

    The thermo switch is all sitting at 30c, (full blast) ..still nothing, I have tried reducing this too 15c, 20c, and 25c.......makes no difference.

    I am not scared to have a go at trying to fix this if someone can suggest where the problem may be.

    Any help would be greatly appreciated.

    Regards

    Stephen
     
  2. wull67

    Joined:
    10 Jun 2008
    Messages:
    279
    Thanks Received:
    92
    Location:
    Fife
    Country:
    United Kingdom
    you may have a blown fuse with the meter triping, check your fuses on any fused switches, you should have one at the main wiring center maybe one next to programmer and maybe one situated near to the bbu, check them first
     
  3. wull67

    Joined:
    10 Jun 2008
    Messages:
    279
    Thanks Received:
    92
    Location:
    Fife
    Country:
    United Kingdom
    you may still have hot water stored in the cylinder which would give you the impression that the boiler is working ok on hot water, check this by selecting hot water then look at bbu and see if it fires up
     
  4. theheatinghelper

    Joined:
    27 Dec 2009
    Messages:
    77
    Thanks Received:
    9
    Location:
    Essex
    Country:
    United Kingdom
    if the boiler is working ok and firing up after all the above check the pump as ive had it where the pump has packed up in a situation like this !!
     
  5. StephenR

    Joined:
    30 Dec 2009
    Messages:
    4
    Thanks Received:
    0
    Country:
    United Kingdom
    Thanks for the replys guys, with regards to the fuse, I don't think I will be as the control unit had no lights on or digital display, however when I flicked the switch it lit up and digital display was back too.

    I've tried switching it to hot water only and the back bouiler does not burst into life, although while switched on to ch and hw today, I'm sure I heard it fire up a couple of times, but it's defo not doing it now. P.s. Pilot light is defo on.

    Any further advice, scarfs or gloves appreciated! Haha
     
  6. theheatinghelper

    Joined:
    27 Dec 2009
    Messages:
    77
    Thanks Received:
    9
    Location:
    Essex
    Country:
    United Kingdom
    im not to clever with back boilers but is it a gravity system on the hot water ? if thats the case then your hot water will get hot if it fires up if not you may have a 3 port system or a 2 port system (one or two silver (could be white also) valves most of the time found in your cylinder cupboard these may not be opening up this may be the problem. if so these can be manually opened up via the leave on the side of the valves slid to the open position
     
Loading...

Share This Page