Baxi Solo 3 Overheating/Hive preventing overrun

Joined
6 Apr 2018
Messages
6
Reaction score
0
Country
United Kingdom
Hi,

My first post on the forum, hoping for some help! I have a Baxi Solo 3 PFL 70 that recently has started overheating regularly. When I say regularly, it tends to happen once or twice a day.

I've replaced the overheat stat and the PCB recently but the problem persists. One perhaps quite significant thing to note is that I had a Hive system installed recently. I didn't install the system myself, but from observation can see that the system is set up so that when the desired temp has been reached it cuts the power to the boiler.

My understanding is that the boiler pump is supposed to overrun to carry on circulating after it stops heating so that it doesn't overheat. My question is, with this Hive system cutting power completely to the boiler, does it prevent the boiler being able to carry on running the pump to prevent overheating? Is this the normal setup for this kind of system. It should be noted it was installed by a qualified electrician.

Any help would be greatly appreciated!

Thanks,

Harry
 
Last edited:
Sponsored Links
Joined
20 Dec 2013
Messages
149
Reaction score
36
Country
United Kingdom
The system is currently wired incorrectly, the hive control must not completely turn off the boiler and all it's ancilliary controls as you rightly suspect.

The main pcb board has two connections marked S/L and L, these are for the *external controls* such as clock/programmer/roomstat, these terminals are which the hive system need to interact with.

A permanent live to boiler 'L' terminal, a switched live to the boiler 'S/L' terminal.
 
Joined
6 Apr 2018
Messages
6
Reaction score
0
Country
United Kingdom
Hi MrTherm,

Thanks for the response, it's good to have my suspicions confirmed. I've had a look at the installation manual here and can see that the pump electrical connections that should provide the permanent live. It looks like when the boiler was originally installed the engineer didn't install the electrical system properly. There's only a single power source coming in through what should be the switched live. Here's a picture from when I changed the PCB.

Thanks,

H
 

Attachments

  • IMG_3383.JPG
    IMG_3383.JPG
    211.8 KB · Views: 268
Last edited:
Joined
6 Apr 2018
Messages
6
Reaction score
0
Country
United Kingdom
I've had a better look at the whole system today as I've not taken the time before to do so. I can see in the cupboard where the Hive wiring has been installed, there is an auxiliary pump which explains why the boiler pump wasn't wired in. Checking the pump when the CH is turned on/off I can hear the pump does too (immediately).

So it looks like there should be a pump overrun timer fitted to the system so the Hive doesn't turn the pump off with the boiler. Would this be correct? Is this a typical setup?
 
Joined
20 Dec 2013
Messages
149
Reaction score
36
Country
United Kingdom
Obviously the pump overrun (8 min timer) is supervised by the pcb, there should only be one pump connected and must be on the flow pipe from the boiler. I cannot comment on why any other/extra pumps are fitted without being there and seeing how it is connected.

Why is the boiler pump not connected, if it was it would continue running for a timed period when the "external controls" loop was turned off.

PS:
I am assuming that there is a system bypass fitted (a branch just after the pump and connects back to the boiler return pipe via at least of about 6 metres of 22mm pipe) this is if there are two zones valves fitted. If there is one three port valve and trv's on the rads then this bypass is not normally required.
 
Last edited:
H

Hot&Cold

What cylinder do you have ? sometimes the pump is under control from a cylinder/thermal store :cautious:.

Otherwise its wired incorrectly and overheat situations would be regular events :cry:
 
Sponsored Links
Joined
20 Jul 2005
Messages
7,028
Reaction score
1,741
Location
Nottinghamshire
Country
United Kingdom
What are you referring to by:
boiler pump

The Solo 3 doesn't have a pump mounted inside it. As MrTherm says there should normally only be one pump which with the Solo 3 will be external to the boiler and supply both the radiators and the hot water cylinder. That pump (unless you do have a thermal store with separate pump control circuitry which can provide a pump overrun facility) should be connected to the three pump terminals shown on the left below. These terminals remain powered by the PCB for about 8 minutes after the boiler goes off to keep the pump running to dissipate residual heat and prevent the overheat tripping.

Capture.JPG


The switched live shown on the far right is what the Hive should be switching.

The permanent live, next to be 'permanent' and not switched to provide the live supply to keep the pump running once the external controls have switched off the 'switched live'.

Something puzzles me a bit though. Why would the Hive installer change the pump wiring if it was already wired to the pump terminals? And if it wasn't previously wired to the pump terminals, why wasn't it tripping the overheat before. Has anything else changed?
 
Last edited:
Joined
6 Apr 2018
Messages
6
Reaction score
0
Country
United Kingdom
My mistake, I didn't realise initially that the boiler had no internal pump. I can't say I ever had a look at the wiring before the Hive install as I never had a reason. A lot of the plumbing has recently been changed. The HW system has pretty much had an overhaul. As part of that the pump has been replaced for a new one which is shared with the CH (unvented cylinder). The pump comes on as the CH is turned on by the Hive.

The overheat trip only seems to happen late evening around when the CH goes off, which correlates with overrun being the issue. As for why it never happened before the Hive install it's hard to say as I never took the time to look at the setup.
 
Last edited:
Joined
20 Jul 2005
Messages
7,028
Reaction score
1,741
Location
Nottinghamshire
Country
United Kingdom
The pump comes on as the CH is turned on by the Hive.
That is correct. The pump should come 'on' with the CH, but it shouldn't go 'off' with it before it has completed an overrun cycle.

I agree with old& cold, and suspect that it's wired incorrectly. Perhaps you got away with it previously because the boiler thermostat was set very low and so it never reached overheat at the end of the cycle.

The Solo 3 overheat stat is simply clipped onto the flow pipe just before it leaves the boiler casing. I came across one once where the pump wasn't wired to the terminals that provide the overrun and someone had unclipped the overheat stat to prevent it tripping. I'm not suggesting that you do this as it would be dangerous in the event of a boiler fault casing it to overheat and the trip not working. But maybe that's how yours was previously and during the work you have had done the thermostat has been returned to its rightful place.
 
Joined
30 Oct 2006
Messages
6,725
Reaction score
361
Country
United Kingdom
I have a shudder when "qualified electricians" mess with CH wiring. They often have no idea at all what they are doing and controls are often their weakest hand anyway.
 
Joined
6 Apr 2018
Messages
6
Reaction score
0
Country
United Kingdom
Certainly seems to be the case here. So after a lot of cable following, I found the boiler does have a permanent live, and the hive is providing the SL as you'd expect. From the first pic I posted you can see 2 cables going into the SL. So it turns out the second cable is the live for the pump (why it was put into the SL I don't know). I've put the pump live into the correct pump live on the PCB, tried the system, pump starts when the boiler goes on, and carries on after it's turned of by the hive - great! This suggests the wiring was changed when the Hive was installed as it explains why the overheating has only started recently.

This will likely be a silly question given I am no plumber, but there are 2 motorised values on the CH and HW system. I can hear the CH valve closes when the Hive is switched off. Is this correct? My concern is that the pump continues to run and builds up too much pressure from the overrun?
 
Joined
6 Apr 2018
Messages
6
Reaction score
0
Country
United Kingdom
After having another look I can see what looks like a smaller diameter bypass after the pump that goes to upstairs rads and bathroom towel rail, so I assume this is fine?
 
Sponsored Links
Top