Boiler shutting down when energising S/L?

Joined
4 Sep 2022
Messages
2
Reaction score
1
Country
United Kingdom
Hi - I’ve upgraded old stat for new Nest stat and heat link - all working as it should, except that when switched live is energised via 3-port valve (orange) or cylinder stat, it seems to switch the boiler off?

Boiler is Ideal Icos HE15
3-port Danfoss HSA3
Cylinder stat Drayton HTS3

All wired up as per Nest wiring diagram

Have checked S/L to boiler, getting 240v when called for, so functioning as expected.

However, I’m getting 240v FROM the boiler on S/L connector (having disconnected from 3-port) - is this correct?

As above, when all connected, boiler sits on standby - when 240v is sent to S/L, it’s as if boiler powers down.

Separate pump is connected to same terminals and operates as expected.

Any thoughts would be appreciated!
 
Sponsored Links
Joined
15 Aug 2010
Messages
26,273
Reaction score
12,772
Location
Livingston
Country
United Kingdom
live is energised via 3-port valve (orange) or cylinder stat, it seems to switch the boiler off?
Post pics of your wiring, the cyl stat should not be connected the the S/L of the boiler it send power to the mid position valve and the orange wire from the valve tells the boiler to fire, not the cyl stat
 
  • Thanks
Reactions: CBW
Sponsored Links
Joined
4 Sep 2022
Messages
2
Reaction score
1
Country
United Kingdom
Thank you for your replies…

I took a new permanent and switched live feed to boiler and all up and running - happy days!
 
  • Thanks
Reactions: CBW

DIYnot Local

Staff member

If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

Select the supplier or trade you require, enter your location to begin your search.


Are you a trade or supplier? You can create your listing free at DIYnot Local

 
Top