1. Visiting from the US? Why not try DIYnot.US instead? Click here to continue to DIYnot.US.
    Dismiss Notice

Electrolux washer doesn't seem to recognize start button

Discussion in 'Appliances' started by nanghelo, 25 Feb 2016.

  1. nanghelo

    nanghelo

    Joined:
    25 Feb 2016
    Messages:
    1
    Thanks Received:
    0
    Country:
    Finland
    Hi!

    We have a used Electrolux Inspire washing machine, model EWF12449W. Everything seems to be working fine, except that we can't get the start button to recognize that we're pressing it. It blinks green, but won't start the washer. We've tried doing the computer reset, but that doesn't work either, because it also doesn't seem to recognize that we're pressing the start button.

    The door seems to be closing properly; we've tried unplugging it for a while; all the other settings work; there's no error message. Any ideas, or do we just have to call a repairman?

    We're about to leave the country for three months, so we'd like to get it resolved as soon as possible...and since it's a used machine, a repair might cost more than the machine itself is worth (although of course it's worth a lot to us to have it)!

    Thanks so much for any thoughts!
     
  2. DIYnot Local

    DIYnot Local

    Joined:
    3 Sep 2019
    Country:
    United Kingdom

    If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

    Select the supplier or trade you require, enter your location to begin your search.


    Are you a trade or supplier? You can create your listing free at DIYnot Local

     
  3. Sponsored Links
Loading...

Share This Page