Hot Water running slowly or not at all

Joined
3 May 2010
Messages
8
Reaction score
0
Location
Yorkshire
Country
United Kingdom
Hoping for a solution to this problem I have:

My hot water has started to flow very slowly from all the taps in the house.
The problem is worse upstairs where if I run the bath tap the other tap on the bathroom sink does not run at all.....yet when I turn the bath tap off a slow flow resumes from the sink :confused:
Downstairs taps do run in tandem but not with any enthusiasm.

I have tried to run the system through but this has not improved matters.

Any advice on this matter will be greatly appreciated..... thanks in anticipation.
 
Sponsored Links
Joined
3 May 2010
Messages
8
Reaction score
0
Location
Yorkshire
Country
United Kingdom
it's a Glow Worm Energy saver... was fitted with the house when new 10 years ago... no problems (until now?)
 
Joined
1 Apr 2006
Messages
59
Reaction score
0
Location
Cornwall
Country
United Kingdom
Is this a combi boiler or do you have a cylinder in an airing cupboard as there was more than one model of that boiler ?
 
Sponsored Links
Joined
9 Dec 2009
Messages
6,341
Reaction score
1,061
Location
Lancashire
Country
United Kingdom
okay when you run the hot water can you here the cylinder filling up
if not the problems cwsc
if so then problem is proably with one of the valves
 
Joined
26 Jan 2008
Messages
126
Reaction score
6
Country
United Kingdom
Get up into your loft. have a look at your cystern... see if there are any slight blockages in the feed
 
Sponsored Links
Top