1. Visiting from the US? Why not try DIYnot.US instead? Click here to continue to DIYnot.US.
    Dismiss Notice

Hotpoint Aquarius WML540- Red flashing light {PICS INSIDE!!}

Discussion in 'Appliances' started by testing123, 19 Apr 2011.

  1. testing123

    testing123

    Joined:
    19 Apr 2011
    Messages:
    2
    Thanks Received:
    0
    Location:
    Surrey
    Country:
    United Kingdom
    Hey all

    Here is the LED status on the front of the washing machine....

    [​IMG]


    I've read a few threads regarding
    -Refitting the PCB connections
    -Clearing out the filter

    However it still does not work.

    Basically what happens...
    1) Press on button
    2) Select mode (wash/rinse etc)
    3) When I press the Start/Pause
    4) Door *goes* to lock, but I get about 4 'clicks' in a row and the door fails to lock.

    The door lock then flashes red, and the start/pause button goes amber.


    Please can anyone help!
     
  2. Sponsored Links
  3. rocks1

    rocks1

    Joined:
    30 Apr 2008
    Messages:
    6,138
    Thanks Received:
    1,041
    Country:
    United Kingdom
    You have a motor fault, new motors have been modified.
     
  4. testing123

    testing123

    Joined:
    19 Apr 2011
    Messages:
    2
    Thanks Received:
    0
    Location:
    Surrey
    Country:
    United Kingdom
    Hi

    Can you let me know what I can do?

    Do I need to attempt to clean the carbon brushes? or a new motor??

    I awiat your reply, thank you.
     
  5. rocks1

    rocks1

    Joined:
    30 Apr 2008
    Messages:
    6,138
    Thanks Received:
    1,041
    Country:
    United Kingdom
    Nope no cleaning just needs a new motor , there are3 diff motors for that mc all cost 80.00 at least. But if you call hotpoint they will supply and fit part for 100.00 the choice is yours.
     
  6. incentive

    incentive

    Joined:
    29 Sep 2011
    Messages:
    1
    Thanks Received:
    0
    Location:
    Ayrshire
    Country:
    United Kingdom
    hi what is the part number for the new models as i cant find one anywere? and mine is the wml540p but there seems to be a load of parts numbers with .c / .r etc after the p how do i know which i have? or will the motor work in any model?
     
  7. EssexAndy

    EssexAndy

    Joined:
    20 Apr 2013
    Messages:
    21
    Thanks Received:
    0
    Location:
    Essex
    Country:
    United Kingdom
  8. DIYnot Local

    DIYnot Local

    Joined:
    3 Sep 2019
    Country:
    United Kingdom

    If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

    Select the supplier or trade you require, enter your location to begin your search.


    Are you a trade or supplier? You can create your listing free at DIYnot Local

     
  9. Sponsored Links
Loading...

Share This Page