1. Visiting from the US? Why not try DIYnot.US instead? Click here to continue to DIYnot.US.
    Dismiss Notice

Lavamat Trouble.

Discussion in 'Appliances' started by Nicolai, 19 Jan 2020.

  1. Nicolai

    Nicolai

    Joined:
    19 Jan 2020
    Messages:
    1
    Thanks Received:
    0
    Country:
    Denmark
    Hi guys.. I hope one of you may have an advice or two for me..
    My AEG Lavamat is being strange..
    When I run a short program of an hour or less nothing happens, and at the end it will say E10..

    BUT.. If I run a longer program ehere it focuses more on soaking (2 hours+) there is no issue.. It will wash just fine.

    I have cleaned all filters connected to the water supply and checked that there is sufficient water..

    I may add that this issue started after the machine had been sitting still for about a month..

    Thank you :)
     
  2. Sponsored Links
  3. jj4091

    jj4091

    Joined:
    1 Dec 2006
    Messages:
    4,789
    Thanks Received:
    415
    Location:
    Cumbria
    Country:
    United Kingdom
    Possibly the pressure sensor faulty or the pipe to it blocked.
     
  4. DIYnot Local

    DIYnot Local

    Joined:
    3 Sep 2019
    Country:
    United Kingdom

    If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

    Select the supplier or trade you require, enter your location to begin your search.


    Are you a trade or supplier? You can create your listing free at DIYnot Local

     
Sponsored Links
Loading...

Share This Page