Miele W110 washing machine FAULT CODE F138

Discussion in 'Appliances' started by Tyza, 13 Apr 2020.

  1. Tyza

    Tyza

    Joined:
    13 Apr 2020
    Messages:
    1
    Thanks Received:
    0
    Country:
    United Kingdom
    Hello. I hope someone can help me with this please...

    This washing machine has been out of use for the past year or so as it stopped working. It's at my mum's house - she was not using the machine properly from the start - it was never plumbed in and she was always manually filling with a hose into the tray!

    The washing machine on powering up sets off an alarm with the 'CHECK DRAINAGE' and 'CHECK INLET' red led's flashing, F138 displayed and some motor/filter/pump noise. The door will not open.

    With the dial at 'FINISH' I have used the reset feature which stops the alarm, stops the red led's flashing, stops the motor/filter/pump noise and then leaves me with the green 'START' led flashing but nothing on the display.

    If I then cycle clockwise with the next four steps on the dial I get - 'F,138' (with the SOAK/PRE-WASH led flashing orange), '0,U', 'C,3,2,8,4' (with the temperature ranges 600/900/1200/1400 blinking orange in a particular sequence), and lastly 'H,1,8' but nothing displayed on any of the other positions. I am able to now open the door though.

    I have searched online, and seen that F138 is quite common - apparently F138 error code means water has leaked into the base and activated the flood switch. I've opened up the machine and seen that water has indeed been in the base with surface rust. I've tried powering on and manually pressing the flood switch at the base of the machine but no change.

    I've tried manually filling with water through the tray - there are no leaks anywhere and the machine pumps out waste water fine.

    I've unscrewed the filter drain at the front bottom left - nothing blocking and I've tilted the machine forward to get all the water out. With this unscrewed I can see the actual propeller part of the filter moving fine.

    Any ideas?! Many thanks
     
  2. Sponsored Links
  3. blup

    blup

    Joined:
    5 Nov 2007
    Messages:
    1,895
    Thanks Received:
    323
    Country:
    United Kingdom
    Mine had a pinhole in the drain hose, enough to trigger the fault code but hardly any loss of water.

    Blup
     
  4. DIYnot Local

    DIYnot Local

    Joined:
    3 Sep 2019
    Country:
    United Kingdom

    If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

    Select the supplier or trade you require, enter your location to begin your search.


    Are you a trade or supplier? You can create your listing free at DIYnot Local

     
Loading...

Share This Page