My nice Asus 15" laptop has a problem!

Joined
26 Jun 2004
Messages
64,563
Reaction score
4,762
Location
London
Country
United Kingdom
I have not used it for a while and now when I turn it on it comes up with a brightly coloured screensaver page but will not do anything else.

Control+Alt+Delete do nothing.

I can turn it on and off but nothing at all else.


Does anyone else have any ideas?

Tony
 
Last edited:
Sponsored Links
Disconnect the battery after the screen appears without switching it off. Leave it disconnected for a few minutes before reconnecting and switching on. You could always try f2 on boot up and check the boot sequence or reinstall the OS.
 
When the screen lights up, press and hold down the power turn-off button for at least 10 secs to cause a hard reset.
 
Sponsored Links
I'd try a USB keyboard in the first instance, the power buttons are normally connected separately to the keyboard so one can work whilst the other doesn't.
 
Sorry, I had used Ctrl + Alt + Delete that has usually worked on most computers.

I just wrongly wrote it and have edited it.

I think that I have also tried holding the power off button for excess of 10 secs too.
 
Presumably you have another PC - have a look at


Get yourself a USB 'stick' with a 'Live' copy of Linux on. If you can get to the boot menu change it to USB first, plug the USB stick in, power up the laptop and then the live disk should load and allow you access your files and hopefully sort out the problem.
 
Can you get into bios? Usually thats done by pressing delete, or escape or one of the function keys as you power it up.
If you can get into bios then as others have suggested you can change to boot from usb

You could then use a windows recovery drive
 
You need to go into boot options or advanced startup to which you can get by pressing something on the keyboard, it depends on your laptop or by pressing the power button, when it starts to load quickly hold power button to shut it off, then repeat this sequence like 3-5 times and after that you should boot into advanced startup mode.
 
Sponsored Links
Back
Top