Windows 8.1 problem after upgrade!

Joined
26 Jun 2004
Messages
64,563
Reaction score
4,762
Location
London
Country
United Kingdom
My recent Asus laptop runs Windows 8.1 and has recently added Windows upgrades.

Now it shows the login page but as soon as you enter the password you are presented with a grey page with a cursor but nothing clicks on the screen and no keys have any effect.

Shift-Alt-Delete gives four options including power off. One is a Task Manager listing about 30 programs of which about seven are doing something.

On earlier versions of Windows I would use Windows Restore to set an earlier restore point which usually cures problems like this.

But in this case I don't seem to have any access to a Windows Restore even if there is one!

So what can I do?

Tony
 
Sponsored Links
In search box search for 'Restore Point' and select create restore point.

'System Properties' box will appear. System Protection tab and there is a button 'System Restore'.

Personally always regard 'System Restore' as a last resort never a first port of call cure all solution which just loads an earlier version of the registry file.
 
Right thanks for that Alan.

I was able to successfully access the control panel and carry out a system restore.

But the restore seemed to have very few variables and all I think I have done is to "restore" it to the current date, possibly the first time ever restored.

But faced with this rather useless restore options or rather lack of them, the laptop is still not working!

My past experience with XP, Vista and even 7 is that problems often arise after Windows updates and they are always solved by a restore to an earlier date before the Windows upgrade.

So not further forward I am afraid

Any further suggestions?
 
Try starting laptop in 'Safe Mode' always a preferable first step before even thinking system restore.
 
Sponsored Links
But how would I do that?

And if I did then what could I do next?
 
Try clicking on the power button 'Restart' with the shift key depressed.

Otherwise try pressing F12 when the machine starts up. It should give you boot options. Select 'Safe mode with command prompt'.

If F12 fails to give boot options you will need to go into the bios when the machine starts up and enable the 'Advanced boot-up menu' within the bios. Often set to disabled by computer manufacturer.

Starting up in 'Safe Mode' will hopefully enable machine to start, up all be it slowly, as Windows will start up with minimum drivers loaded. Once started up try rebooting it as it will often restart correctly following starting in Safe Mode.

If it doesn't restart normally go back into safe mode and remove last updates in Control Panel.

Do you know which update actually caused the problem.

Safe Mode should also allow you to remove the password from your account so you can try starting Windows without the login screen.
 
Last edited:
Back to this Asus as desktop has stopped working!

Asus does not enter any mode with shift or f12 pressing.

It is an X553M !

Any other ways to enter safe mode?

Tony
 
It could be f8 when starting up. My laptop is, although a Toshiba not an Asus.
 
It is F8.

But it comes disabled in Win 8.1

I have enabled the F8 in the CMD and it is accepted but still does not access the safe mode!

Why are computers so annoying?

Any more ideas?

Tony
 
It is F8.

But it comes disabled in Win 8.1

I have enabled the F8 in the CMD and it is accepted but still does not access the safe mode!

Why are computers so annoying?

Any more ideas?

Tony
Not computers but ignorance!

Enable 'Safe Mode' the correct way and it works.
 
Not a very helpful post, if I may say so Alan. If f8 doesn't work, how should he enable Safe Mode 'the correct way'. I'd be interested to learn as well.
 
If you have tried holding down the right shift key whilst clicking on restart and it doesn't get you into Safe Mode, then I am pretty sure the following will work for Win8... as it does for Win10

Was wondering about booting into Safe Mode using Win 10.

Have a system dvd and a bootable flash drive - My only options, apart from restarting from Win 10 with next boot set as 'Safe Mode'. (Hybrid home built desktop).

'...You need to enable safe mode BEFORE you have a problem because often you cannot access it when you do have a problem...'


Two methods are from the system dvd or flash drive.

I found the following 'wiki' by 'ZigZag3143'

http://answers.microsoft.com/en-us/...-8d8d-4f33-bee0-95884b84988d?tm=1459964318046

When the boot menu appears the system visibly counts down by the set number of seconds delay, until time out (starts default Win 10) or a mouse movement stops the count down or a choice is clicked upon.
I use a 10 second delay.

Easy to remove from <msconfig> <boot> 'select' then 'delete' the unwanted non default start up.

'Team ZigZag' Have several useful 'wiki' links at the end of the 'MS Communities post' linked above.

-0-

-0-
 
Do you still have your asus laptop manual? Perhaps, you can find the right answer there.
 
Sponsored Links
Back
Top