Scantronic Ion15 - wiring an external sounder

Joined
7 Feb 2008
Messages
164
Reaction score
0
Country
United Kingdom
00EB799D-2385-4A0B-A94A-28B591078761.jpeg 3AD3460B-17F2-4B8E-85C1-D278A3234F2B.jpeg Hi All,
I’ve got an Ion16 installed on a garage and have decided to fit a wired sounder due to crazy battery prices for the wireless one.
I’ve wired it up as I think is correct but I have an issue where by the sounder goes off as soon as I connect the +ve hold off to the panel (red wire). The panel is in engineer/installer mode whilst I’m doing this so I was expecting it to go off, similarly as soon as I connect the battery in the reason 8, it starts sounding too.
I’ve tried disconnecting output 1 which is what I’ve programmed as the siren but it still goes off, I guess I would need to connect this to +12v to hold off the siren?

Any ideas why it might be going off straight away please?

Thanks
Ed.
 
Sponsored Links
Joined
16 Feb 2011
Messages
9,245
Reaction score
1,427
Location
Sheffield
Country
United Kingdom
It will ring until the tamper switch is closed ….inc the back tamper ….make sure it’s not on a dip in the brickwork
 
Joined
7 Feb 2008
Messages
164
Reaction score
0
Country
United Kingdom
Thanks, I did try putting the lid on in case that was it, but hadn’t connected the battery so I guess this might also give a fault?
I’ll check the back tamper, good point.
I’ve disabled the tamper on the panel for now just to see if that keeps it quiet.
Should it sound when connected to the panel if the tamper is disabled but the battery isn’t yet connected? Trying not to annoy too many of the neighbours!
 
Sponsored Links
Joined
7 Feb 2008
Messages
164
Reaction score
0
Country
United Kingdom
I haven’t physically removed it, just disabled it in the programming temporarily, assuming this would make it ignore the tamper switches?
 
Joined
16 Feb 2011
Messages
9,245
Reaction score
1,427
Location
Sheffield
Country
United Kingdom
Take out the red 12+ at the bell …..put it in at the panel end ….go back to the bell put the red back in , move the battery link to on , press the tamper switch in …..does it stop ? If not move the link , remove the red wire , sounder stops……check back tamper ….listen for click when bell box is screwed back to wall….now repeat….
 
Joined
7 Feb 2008
Messages
164
Reaction score
0
Country
United Kingdom
Good tip, thanks that helped get it sorted, you were right the rear tamper sensor wasn’t making contact, made an extension for it and all sorted now.

Have you any experience of this panel and radio keypads? Trying to get an additional one programmed to it but it just doesn’t detect it.
 
Sponsored Links
Top