1. Visiting from the US? Why not try DIYnot.US instead? Click here to continue to DIYnot.US.
    Dismiss Notice

[Solved] Texecom Wintex new install on Windows 10 - default Master login fails?

Discussion in 'Alarms, CCTV & Telephones' started by captain-midnight, 12 Sep 2021.

  1. captain-midnight

    captain-midnight

    Joined:
    17 Sep 2006
    Messages:
    9
    Thanks Received:
    0
    Country:
    United Kingdom
    Hi

    I have an installed Texecom Premier Elite 64-W, this was installed and configured by myself via the Wintex software, probably about 2+ years ago - using a direct Texecom USB to COM cable directly connected to the Elite 64-W.

    At the time I configured the system and still have full access via the keypad via pin codes and programmed fobs.

    Since then, I've replaced my previous laptop and recently re-installed the latest Wintex software version 7.2 (PD6662:2021) build 3.1 as displayed in the help dialogue.

    When I start the program, even with no cable connection to the panel it immediately requires me to log on - even though this is not as per the original Wintex documentation? If I use username 'Master' and default password '123456' it just says: -

    "Invalid password for the user Master - Please enter the correct password!"

    From memory, I'm sure I've come across this before when I was using v6.3 of Wintex, then the solution was to use the latest (at the time) v7.0 and the issue vanished and starting the program just got you straight in without logging on and with the full menu enabled - no requests to login as per the documentation.

    So now that I have a completely new laptop install of the latest software, I'm again facing an immediate request to login to Wintex before I can do anything - all menu items except Help are disabled?

    The situation isn't critical as I have full programing access to the panel via the keyboard and my engineering code/fob etc but I would like to restore access via Wintex and the direct cable connection to backup my existing configuration.

    In summary, irrespective of whether or not the USB cable is connected, the default fresh install of Wintex forces me to log on on program startup which fails using the default username/password as per the documentation.

    Any help restoring Wintex functionality would be greatly appreciated...
     
  2. Sponsored Links
  3. captain-midnight

    captain-midnight

    Joined:
    17 Sep 2006
    Messages:
    9
    Thanks Received:
    0
    Country:
    United Kingdom
    Sorted, my stupid mistake of not running Wintex as an administrator in Windows 10 - doh!
     
Loading...

Share This Page