Can Wintex connected via IP but not smartcom

Joined
24 Jan 2020
Messages
9
Reaction score
0
Country
United Kingdom
Hi,

I've installed a Premier Elite 24 with smartcom LAN/wifi. Everything has been working ok but recently when I try to login via wintex using "connect via smartcom", it asks for my 6 -digit texecom connect app code.

I've generated the code on the panel and entered it, but then I get error "Connection with the Control Panel could not be established".

The texecom smart connect app (Android) is working ok.
I can connect wintex using "connect via Network..." which is configured with the IP address of the smartcom.

Can anyone help me to resolve this issue?

Thanks!
 
Joined
20 Jun 2014
Messages
5,771
Reaction score
750
Location
Lancashire
Country
United Kingdom
in your account make sure you have the udl passcode set correctly.

app codes have to be less the 60 minutes old

check you have the latest version of wintex, security certificate changed for smart com connection a while ago now. It is mentioned on here.

Yes the com ip could be used to connect but you would need to make sure in Texecom connect protocol in program digi that its not sending data out for the app. As it may conflict at some point.
 
Sponsored Links
Joined
24 Jan 2020
Messages
9
Reaction score
0
Country
United Kingdom
Thanks for the suggestions - my version of Wintex is older than the current version so I suspect that is the main culprit.

I'm remote from my alarm system at the moment, and have just installed the latest version of wintex on another computer. For some reason the connect menu does not list connect via smartcom as an option. Is it possible to configure the software remotely, or do I need to connect locally first?
 
Sponsored Links
Joined
24 Jan 2020
Messages
9
Reaction score
0
Country
United Kingdom
No - I picked the wrong one! Corrected now to to an Elite 24 and now logging in successfully. Thank you very much for the help and advice!
 
Top