1. Visiting from the US? Why not try DIYnot.US instead? Click here to continue to DIYnot.US.
    Dismiss Notice

Strange problem with Windows (XP) Explorer

Discussion in 'Software' started by Richard C, 21 Jul 2009.

  1. Richard C

    Richard C

    Joined:
    26 Apr 2005
    Messages:
    10,625
    Thanks Received:
    1,002
    Country:
    United Kingdom
    I’m creating some family DVD’s for my daughter from raw JVC camcorder files & the software is probably the worst I have ever used & only seems to be capable of burning one DVD every 4 hours or so :eek: . To speed things up & to get around a maximum JVC 50 file capacity, I decided to split the clips into separate directories containing a maximum of 50 files each to help speed up the JVC authoring process which turns the JVC “MOVO” files into normal TS format for burning to DVD. Now the files in the original directory converted & burned fine & can still be viewed in Windows Explorer. The new directory I created containing the remaining 50 files, however, now stubbornly refuses access & just reports “folder is inaccessible, access is denied” & Properties shows 0 files & a 0 capacity for the directory & I can’t even delete the directory! :eek:

    I’ve never, ever come across anything like this before anyone got any clue as to what has happened, why & if I’m even likely to be able to access the files in this directory again?
    :confused:
     
  2. Sponsored Links
  3. TonyWarrington

    TonyWarrington

    Joined:
    22 Jul 2007
    Messages:
    616
    Thanks Received:
    0
    Location:
    Cheshire
    Country:
    United Kingdom
    Have had something very similar happen in the past - unable to access folder and reporting 0 files etc.

    In XP

    This may help:
    http://support.microsoft.com/?kbid=810881

    I also discovered at that time that the security tab on folders was missing. If missing try this:

    To unhide the Security tab, use the following:

    1. Launch Windows Explorer or My Computer
    2. Click on the Tools at the menu bar, then click on Folder Options.
    3. Click on View tab.
    4. In the Advanced Settings section at the bottom of the list, uncheck and unselect (clear the tick) on the “Use simple file sharing (Recommended)” check box.
    5. Click OK.

    Security tab is available only to Administrator or users with administrative rights. So make sure you login as one. And security can only be set in an NTFS partition. If you’re still having problem to reveal or display the Security tab on files or folder properties, check out the following registry hack and set the value to 0 or simply delete the key:
    If you are happy to mess with the registry (backup first)
    Hive: HKEY_CURRENT_USER
    Key: Software\Microsoft\windows\CurrentVersion\Policies\Explorer
    Name: Nosecuritytab
    Type: REG_DWORD
    Value: 1
     
  4. Richard C

    Richard C

    Joined:
    26 Apr 2005
    Messages:
    10,625
    Thanks Received:
    1,002
    Country:
    United Kingdom
    Thanks for responding Tony, wasn't hopefull of much; will try what you suggest & come back ;)
     
  5. Richard C

    Richard C

    Joined:
    26 Apr 2005
    Messages:
    10,625
    Thanks Received:
    1,002
    Country:
    United Kingdom
    Update;
    Tried unhiding in XP no luck. After reading up a little, that particular fix seems to be associated with missing security tabs on files created under previous version of Windows & then trying to access in XP but the files are NTFS & were created using XP! :confused:

    I also run Vista so thought I’d try accessing through that. I initially got the same “access denied” message but was able authorise access through the security tab on Vista; rebooted XP & was immediately allowed access to the directory. Thanks for the initial pointer, the cure was a bit convoluted but at least I can see them now ;) ; how weird is all that :eek: ! The drive is NTFS as are my other drives but this particular one is an external USB backup; I can only think it may be some quirk associated with that. Still something weird going on though as although I can see the files in XP now, it won’t let me copy them; looks like I may have to try the Registry fix although last time I fiddled in there I screwed the whole bloody lot up & had to re-load :rolleyes: !
     
  6. TonyWarrington

    TonyWarrington

    Joined:
    22 Jul 2007
    Messages:
    616
    Thanks Received:
    0
    Location:
    Cheshire
    Country:
    United Kingdom
    I understand what you are saying about the files created in previous versions of Windows causing the problem. But in my case similar to yours system is NTFS. I cannot be 100% sure but believe the cause was my own fault by opening and email attachment which contained a nasty :evil: :oops:

    It was only after the cleaning process that my troubles began!

    First indicator was Access Denied then found the missing tab issue. The way that I cleared it was to reinstate the security tab by deleting reg key. Then using Security Tab / Advanced changing owner etc.

    If you still cannot copy files it may be worth trying the DOS xcopy command. It is a long time since I used this so here is what MS says:
    http://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/xcopy.mspx?mfr=true
     
  7. Richard C

    Richard C

    Joined:
    26 Apr 2005
    Messages:
    10,625
    Thanks Received:
    1,002
    Country:
    United Kingdom
    Thanks Tony, still not out of the woods yet :evil: Although Explorer now sees the files OK, the camera DVD burning software just displays an error code when I try to burn the DVD; haven't checked by my guess is it relates to "access denied" so still some more work to do. I'll post back when I cure it; definitely something weird going on here :rolleyes:
     
  8. Sponsored Links
Loading...

Share This Page