Vauxhall combo 56 plate 1.3cdti

Discussion in 'Car Repairs / Maintenance' started by lukejames, 19 Aug 2014.

  1. lukejames

    lukejames

    Joined:
    2 Nov 2009
    Messages:
    190
    Thanks Received:
    8
    Location:
    Coventry
    Country:
    United Kingdom
    Hi .I have the above van which packed up today. Lost all power suddenly no noise ,engine malfuntion light came on. AA man came ,checked oil, fuel ,battery . Engine would not turn over. Checked fuel pressure which was 0 so he undid a little bolt on the engine case to see if the timing chain bolt was turning when trying to start & it wasn't so he diagnosed a broken chain which means engine kapute. I'm not knocking his expertise but does this sound right or could there be any other explaination for this fault. Many thanks
     
  2. Burnerman

    Burnerman

    Joined:
    7 Feb 2008
    Messages:
    23,221
    Thanks Received:
    4,509
    Location:
    Northumberland
    Country:
    United Kingdom
    Unfortunately he does sound to be correct in his diagnosis......if there is no fuel pressure then the high pressure injection pump isn't turning, and that is driven by either the timing chain / belt.
    Another way of checking things is to take the rocker cover off and see if the cam shafts spin on cranking.
    John :)
     
  3. Sponsored Links
  4. mfarrow

    mfarrow

    Joined:
    2 Nov 2009
    Messages:
    2,126
    Thanks Received:
    244
    Location:
    Warwickshire
    Country:
    United Kingdom
    On a lot of engines you can usually see one of the camshafts below the oil filler. This should spin when you turn the engine over. Does this happen with yours?

    AA men should know they're stuff when testing for cam linkage failures but people make mistakes...
     
  5. Mursal

    Mursal

    Joined:
    23 Sep 2010
    Messages:
    2,203
    Thanks Received:
    484
    Country:
    Ireland
  6. Sponsored Links
Loading...

Share This Page