1. Visiting from the US? Why not try DIYnot.US instead? Click here to continue to DIYnot.US.
    Dismiss Notice

Whirlpool 7540/1 dishwasher hotwater problem

Discussion in 'Appliances' started by Jerry1, 12 Dec 2008.

  1. Jerry1

    Jerry1

    Joined:
    9 Feb 2006
    Messages:
    27
    Thanks Received:
    0
    Location:
    Cambridgeshire
    Country:
    United Kingdom
    Hi, i have an intergrated Whirlpool 7540/1 dishwasher recently it started not heating the water and would go through an entire cycle without throwing up an error code.

    After trawling through several threads and their suggestions it was suspected that the PCB/UCB was faulty. This was replaced.

    After turning the washer back on it now throws up an error code (or what i think is an error code) No matter what setting i put the washer on it starts to beep and reverts back to the end of the rinse mode, the pump does its final drain and then stops. It then beeps on and off continuously until i open the door, and the "on light" flashes on and off with about one second intervals.

    Does the fact that the error code is now being generated mean that the PCB was indeed faulty and it is now pointing to another problem that it couldnt correctly identify before? and what could this new problem be?

    your help would be much appreciated as i am rubbish at washing up!
    Cheers
    Jerry
     
  2. DIYnot Local

    DIYnot Local

    Joined:
    3 Sep 2019
    Country:
    United Kingdom

    If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

    Select the supplier or trade you require, enter your location to begin your search.


    Are you a trade or supplier? You can create your listing free at DIYnot Local

     
  3. Sponsored Links
Loading...

Share This Page