1. Visiting from the US? Why not try DIYnot.US instead? Click here to continue to DIYnot.US.
    Dismiss Notice

Worcester Bosch boiler probs with hot water

Discussion in 'Plumbing and Central Heating' started by VivienH, 16 Feb 2021.

  1. VivienH

    VivienH

    Joined:
    16 Feb 2021
    Messages:
    4
    Thanks Received:
    0
    Country:
    United Kingdom
    The downstairs hot tap has to be on before hot water fires up or comes through to upstairs taps. Any suggestions as to problem? Could something have got knocked under boiler where pipes come out? Like a valve or something? Has just suddenly started happening last 2 days.
     
  2. Sponsored Links
  3. picasso

    picasso

    Joined:
    8 Apr 2008
    Messages:
    10,448
    Thanks Received:
    2,597
    Location:
    Essex
    Country:
    United Kingdom
    Which model of worcester bosch ?
     
  4. VivienH

    VivienH

    Joined:
    16 Feb 2021
    Messages:
    4
    Thanks Received:
    0
    Country:
    United Kingdom
    28CDi
     
  5. picasso

    picasso

    Joined:
    8 Apr 2008
    Messages:
    10,448
    Thanks Received:
    2,597
    Location:
    Essex
    Country:
    United Kingdom
    How old is the boiler ?
     
  6. ianmcd

    ianmcd

    Joined:
    15 Aug 2010
    Messages:
    20,926
    Thanks Received:
    8,135
    Location:
    Lanarkshire
    Country:
    United Kingdom
    which one
     
  7. picasso

    picasso

    Joined:
    8 Apr 2008
    Messages:
    10,448
    Thanks Received:
    2,597
    Location:
    Essex
    Country:
    United Kingdom
    We are trying to find out if its an old boiler or the newer greenstar.
     
  8. VivienH

    VivienH

    Joined:
    16 Feb 2021
    Messages:
    4
    Thanks Received:
    0
    Country:
    United Kingdom
    It's old, about 15 years. But it's fine apart from this. Heating fine, water piping hot when heating on, so strange. Don't really want to replace whole boiler if possible, what could it be?
     
  9. Sponsored Links
  10. picasso

    picasso

    Joined:
    8 Apr 2008
    Messages:
    10,448
    Thanks Received:
    2,597
    Location:
    Essex
    Country:
    United Kingdom
    Does the front look like this.....

    Capture.PNG
     
  11. Chris_W

    Chris_W

    Joined:
    26 Sep 2019
    Messages:
    6,090
    Thanks Received:
    1,598
    Location:
    North
    Country:
    United Kingdom
    You say you knocked a pipe, which one? Able to post a photo?
     
  12. VivienH

    VivienH

    Joined:
    16 Feb 2021
    Messages:
    4
    Thanks Received:
    0
    Country:
    United Kingdom
    No, I don't remember knocking a pipe but just wondered if something like that could've possibly happened. Yes the front does look like that.
     
  13. Gasguru

    Gasguru

    Joined:
    9 Sep 2005
    Messages:
    11,992
    Thanks Received:
    3,158
    Location:
    Sussex
    Country:
    United Kingdom
    It's the old cdi...pre 2005 for sure.
    Sounds like it could be the diverter failing.
    It's relatively easy to check yourself if you felt inclined.
     
  14. picasso

    picasso

    Joined:
    8 Apr 2008
    Messages:
    10,448
    Thanks Received:
    2,597
    Location:
    Essex
    Country:
    United Kingdom
    Have the hot water diaphragm changed, it will probably sort the problem.
     
    • Like Like x 2
  15. ianmcd

    ianmcd

    Joined:
    15 Aug 2010
    Messages:
    20,926
    Thanks Received:
    8,135
    Location:
    Lanarkshire
    Country:
    United Kingdom
    Yep new DHW diaphragm time, surprised it lasted this long without having it changed
     
    • Like Like x 1
Loading...

Share This Page