Yale HSA6400 beeping problem

Joined
18 Jun 2008
Messages
21
Reaction score
0
Location
Essex
Country
United Kingdom
Hi

I've got the Yale HSA6400 wireless alarm which I installed a year ago.

Recently the control panel has started to emit a beep every 30 seconds. It does this for a few hours then stops. And starts again the next night.

The system hasn't been tampered with and the yellow light has not come on, so I assume it's not the batteries (a few weeks ago I replaced the PIR batteries when the light did come on).

Anyone got any ideas?

Cheers
 
Sponsored Links
Joined
19 Feb 2014
Messages
39
Reaction score
4
Location
Surrey
Country
United Kingdom
From the manual:-

Warning Beep
The control unit will give a reminder beep every 30
seconds in the event of a system fault, such as
tamper or a low battery etc. This setting allows this
feature to be switched on and off.

and..

Faulty Situations
• In case any of the following faulty situations occur,
the yellow LED will light with a warning beep every
30 seconds (if switched on).
· Interference
· Tamper
· Radio Device Low Battery
· AC Power Fail
• A fault display will be show when the Arm or Home
Arm keys are pressed, with the device and fault
that is causing the problem.
• If more than one fault is present then individual
fault messages will be displayed sequentially at
2-second intervals.
 

DIYnot Local

Staff member

If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

Select the supplier or trade you require, enter your location to begin your search.


Are you a trade or supplier? You can create your listing free at DIYnot Local

 
Sponsored Links
Top