Zanussi dryer sensor fault? TCE 7124 W

Discussion in 'Appliances' started by silver50, 22 Nov 2016.

  1. silver50

    silver50

    Joined:
    28 Nov 2010
    Messages:
    345
    Thanks Received:
    6
    Location:
    Edinburgh
    Country:
    United Kingdom
    Hi Anyone help me please

    The dryer runs for 30 secs then cuts. Starts up again on it's own 5 or so minutes later, then cuts again as before

    Heat seems ok and drum spinning ok. Done my best to clean it all and I have located the moisture sensor (I think it's that) which is a silver coin shaped sensor inside the machine. I think it might not be this at fault though because the machine can be set for specific time periods so on those settings perhaps doesn't rely on this sensor. Either way, I disconnected this sensor and bridged over over it (seeing what happened doing both) but the machine obviously see's an actual fault (the display LED's chase along in a line), so it wasn't a huge amount of help

    Is this perhaps a simple sensor related fix would anyone know?

    Many thanks
     
  2. Sponsored Links
  3. silver50

    silver50

    Joined:
    28 Nov 2010
    Messages:
    345
    Thanks Received:
    6
    Location:
    Edinburgh
    Country:
    United Kingdom
    Bump

    Anyone at all, before I dump it!

    Thanks
     
  4. DIYnot Local

    DIYnot Local

    Joined:
    3 Sep 2019
    Country:
    United Kingdom

    If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

    Select the supplier or trade you require, enter your location to begin your search.


    Are you a trade or supplier? You can create your listing free at DIYnot Local

     
Loading...

Share This Page