A new Ideal Logic 18kw system boiler with Nest controls starting up randomly.

Joined
13 Nov 2012
Messages
117
Reaction score
6
Location
Yorkshire
Country
United Kingdom
Having rectified initial wiring problems - discounted True Radiant in Nest settings by turning it off - removed an old Pipe Stat wired as a room stat - and watched the Y Plan valve seemingly working OK - the boiler still fires up when not scheduled.

It was seen yesterday with the flame icon and 61 degrees showing on the boiler screen while making the appropriate ON noise.

The temperature would change to 58 make its way up to 65 in a few seconds and the flame would go out - repeating this cycle until the fused spur was turned off.

The display temperatures seem to follow what the tank stat and the boiler temperature are set at.

Is it most likely to be a micro switch sticking on the 3 way valve ?

If so has anyone successfully freed them off ?

Thank you
Ray
 
Sponsored Links
Joined
13 Nov 2012
Messages
117
Reaction score
6
Location
Yorkshire
Country
United Kingdom
Thank you for the help, yes I have an electronic tester that records AC/DC voltage, Resistance & continuity. The wiring centre is a Sundial PCB variety. I fitted the Nest and with help from here sorted the original wiring problems out so I generally know where all the connections are.

It seems to be an intermittent fault ... the hot water was on between 11 & 12noon yesterday and the boiler fired up on its own around 6pm so it wasn’t a continuation of a scheduled event.
 

DIYnot Local

Staff member

If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

Select the supplier or trade you require, enter your location to begin your search.


Are you a trade or supplier? You can create your listing free at DIYnot Local

 
Sponsored Links
Top