Agility 3 Follow Me

18 Apr 2017
Reaction score
United Kingdom

I have installed an Agility 3 panel at my home, with GSM and IP modules added.
I am having trouble getting the SMS notifications to work.

I have correctly set up the follow me number, type and events.
I have also set the GSM message centre number (I am using a TESCO mobile PAYG sim)
I have also ensured that I have enabled the follow me feature and set the option for follow me and cloud notification to occur in parallel.

I am self monitoring so all options for monitoring stations have been disabled.

When I test the follow me feature in the normal user menu I get an appropriate response ie. <CODE>ST or CR

If I set the notification type to voice and GSM - then the panel will call (when in testing)

However the issue seems to be with picking up the defined events.

I have tried turning the settings off and on again with no luck.

Can anyone offer any advise as to why I may be having this issue.

Just as an aside - I have successfully installed an agility 3 at another location, and have no issue with the follow me notifications (I am also using TESCO PAYG sim and settings are the same on both panels)

I hope someone can help

Sponsored Links

Yes follow me events are defined.
I'm mainly interested in the set/unset events but I have also tried setting other events to confirm such as omit zone - the issue seems to be panel not recognising the events have occurred.

As I said the follow me test works and if I set the alarm after that I still do not get the notification. This rules out signal issue, also on the testing menu signal strength is 3/5

I have also double checked the FM Call All is set to Y.

Sponsored Links

Yes I have been using the cs software - connecting through the cloud.

Does this cause an issue with the follow Me?


no you can have the app running, sms etc etc all at once.

thinking I could log into the panel and have a look if you want?

email me with panel id and login details?


I'm going to default the panel this weekend and start again. If that doesn't work Ill let you know. It just seems so weird.

Thanks again

I would check the setting I mention above, rather than defaulting, but your choice, its all about having the right things turned on/off.
have you checked in the CS software under cloud and backup? its quicker to check it than dismantle the unit to default it?

DIYnot Local

Staff member

If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

Select the supplier or trade you require, enter your location to begin your search.

Are you a trade or supplier? You can create your listing free at DIYnot Local

Sponsored Links