Bosch Exxcel 1600 Express problem

9 Sep 2007
Reaction score
Newcastle upon Tyne
United Kingdom
Hi everybody. Hoping one of you can help.

This trusty machine has just failed at some point in its cycle and taken out a 32 amp MCB in the process (though not its own plug fuse). There's no RCD in the circuit. The exact point at which it failed is not known, except that the clothes are soaking wet but not soapy.

So I reset the breaker and tried again and that's when the fun started. Only two options appeared to be available on the selector switch depending upon whether I turned to the left or to the right. :confused: :confused: :confused: Hoping that one of them was Spin, I tried to select the 1600 option but it would only go up to 1200. I'm guessing that it wasn't Spin. I pressed the start button anyway but nothing happened. Now that's not unusual because I've always found those touch sensitive buttons to be temperamental - maybe I've got the wrong touch - but after I'd held it for a few seconds (which usually works) the display just went out. Nothing else happened; the door didn't even lock.

Suspecting a bad connection to the PCB, (see later) I opened it up and found that a large track had blown right off the board. :eek: :eek: :eek: Thanks to these posts by zipper:


I've worked out that the track in question feeds the motor armature. I don't have a circuit diagram so I've traced out the route as best I can:

Power in (L or N uncertain) -> mains switch part of selector -> inductor (no visible damage) -> Pin 2 of 3-pin socket -> unknown off-board component -> Pin 3 of the same socket -> Pin 4 of motor plug -> armature winding -> Pin 5 of motor plug -> relay on PCB. That's as far as I've got, although I could follow it through the relays if necessary. I could also remove the relays for testing.

The important detail is that the track from Pin 3 of the 3-pin socket to Pin 4 of the motor socket is completely fried, as is part of the track leading to Pin 2 of that socket. (From this I deduced the current path through that unknown component. I might be wrong.)

I can repair the PCB track but will it be worth it? :?: :?: :?: If I'm right about the armature being pins 4 and 5 on the PCB motor socket then the armature is O/C - and remains so if I turn the drum by hand. (The drum turns as it always has with no unusual squealing/scraping noises.) The 3-pin plug is O/C between pins 2 and 3, and also between 1 and 3. I'm measuring about 1 kilohm between plug pins 1 and 2; clearly too high to be carrying motor power. Could that unknown component be the door lock?

There's more:

Looking at the selector switch, it appears to have only five low-voltage connections. With it's 16 positions, this suggests that it puts out a binary code to the electronics. If it too has suffered internal damage, that would explain why I can only see two possible programs. It looks as if I could open it if that would help.

I suppose the bottom line is, am I looking at a new machine here? :( :( :(

PS: A bit of history. Many months ago, this machine threw a very strange fault; it practically boiled a load. :mad: :mad: :mad: Seeing that it had been heavily overloaded, I set it off again with another load, only to find that the heater was coming on whenever the drum had water in it. It heated constantly during wash and rinse with no regard to water temperature, even on a cold wash. Suspecting a stuck heater relay, I got the PCB out and checked but found no faults. So I put it all back together again so that we could get some kind of washing done, only to find that the fault had gone. :eek: :eek: :eek: It has worked flawlessly until now. I can only imagine that it was either a bad connection shaken loose by excessive vibration or else the software had got itself tied in a knot. Relevant or not? I don't know.
Sponsored Links

I've got the motor out and there's no visible signs of damage. The brushes are over 1cm long and the commutator is all intact, if I little grubby. Measuring across the brushes gives a more or less constant 2.8 ohms at all angles and there are no shorts to the frame. There is however a coil of fine wire which I'm guessing is some kind of cutout because I have continuity from one brush to a plug pin but nothing from the other. Can this be reset - and should I even try?

Edit: That coil of wire is the tacho. Of course it it; what a plonker! :oops: :oops: :oops: But I've read zipper's post again and it seems that there is a cutout in there somewhere. With nothing left to lose, I might as well dismantle the motor and take a look. Any helpful advice would still be appreciated.

PS: There is no visible PCB damage on the return side of the armature wiring (PCB pin 3). In particular, a track half the size of the fried one is still intact so I'm beginning to think that the fault was a short from armature to frame. :( :( :(

DIYnot Local

Staff member

If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

Select the supplier or trade you require, enter your location to begin your search.

Are you a trade or supplier? You can create your listing free at DIYnot Local

Sponsored Links