cannot access 2nd router, help please

28 Jun 2005
Reaction score
United Kingdom
Hi this is a bit of a follow up on a previous post but the first was more to do with setting up 2 routers to work together whereas this is more to do with not being able to access the 2nd router via my browser.

I am with Sky and my first router is Netgear router they supplied. My 2nd router is my old Belkin router which is a Wireless G router.

I have got everything working fine but just would like to be able to access my 2nd router via my browser where it stands ie I know I can bring it to my PC and access it that way but I would like to access it through the network.

I am connected LAN 1 to LAN 1.

After some reading on Google and the help on here, I set everything up, I turned off DHCP on the 2nd router. I found a setting on the 2nd router that lets you enable access from anywhere on the network (it was suggested that this was probably disabled by default). I then applied all changes , but this is what happens.

My Netgear IP default is which I leave alone, my Belkin is by default.

First question, I notice in my Netgear setup that starting IP and ending IP are and so is the Belkin IP effected by this ie is it ok if the Belkin IP is or could this be a problem?

I thought it may be a problem so I tried changing it and then accessing it through the browser and the new IP worked in the browser but as soon as I took the power off the router and then put it back there seems no way to access the Belkin router (this is with it still plugged into the actual PC). What is happening here is it changing the IP on power on somehow?

The only way to avoid this problem so far is to leave it on the default IP, then I can access the Belkin menu, any ideas?


Once I connect the routers up LAN 1 to LAN 1, even if i leave the Belkin on its default IP with the DHCP off and remote access enabled, everything works but I cannot access the Belkin router with any IP, what could be the problem?

Can anyone advise me please what else to do or is it obvious what I am doing wrong here?

Any help appreciated
Sponsored Links
change the belkin to something else in the 192.168.0 range like , etc
I have just tried several addresses and it wont let me in (Belkin plugged into PC) I am currently on and browser says could not connect to, am I missing something what is wrong here?

UPDATE :- I have got if figured out now, thanks anyway
Sponsored Links
Hi happyhero, glad you got it sorted. It strikes me that there are a number of thinngs going on.

To begin with the belkin has its's own DHCP server turned off. In the event that you isolate the belkin and plug it into a pc via ethernet (directly), the pc will want to be assigned an ip address but the belkin has been told not to give it one. The Pc will will end up with the default "i ain't gotta IP address so lets call it 169.254.x.x."

Your belkin's web interface may well be but the PC won't know how to find it. You could manually set the pc's ip address to use as a gateway and assign it as a fixed ip address. That way you can interogate the belkin.