Changed Towel Rad, now heating not working

Joined
7 Dec 2011
Messages
2
Reaction score
0
Location
Bedfordshire
Country
United Kingdom
Hi, cud somebody please help. I drained my heating system, changed bathroom radiator. Refilled system to 1.5 bar. Since doing this the boiler will not fire up properly. Temp rises to 95c on reader, but radiators do not get hot! Just to note,now get no hot water in taps.

Boiler is Ferroli Optimax HE31s. Each time I reset, i get error A3.
 
Sponsored Links
Joined
14 Mar 2010
Messages
6,113
Reaction score
1,105
Location
Norfolk
Country
United Kingdom
What does A3 indicate from your manuals fault finding codes?
I would think circulation problem, high limit or something along those lines.
The system may not be full and vented properly.
 
Joined
10 Apr 2009
Messages
679
Reaction score
36
Country
United Kingdom
On the Ferroli the A3 error indicates circulation/flow issue or pumping issue. The likely cause again is air trapped in the system. There are a couple of things you can try.

1st drained down system, and refil slowly. Bleed rads. This may remove any stubborn trapped air. If this fails and if your confident enough, head to the boiler.

Remove cover. Look for the CH pump, bottom left right corner. Turn the large slotted screw slightly. It may bleed air and a bit of hot water will come out.

next follow the short pipe as they leave the pump, you'll see a black and red plastic button, with a short black plastic leaver on the red button. Lift this slightly, you will purge/remove water from the system into the overflow, you'll hear it gurling as it exits, indicating trapped air. Now fire up the heating, it should work fine. Once heating is working fine, check hot taps, these should also be fine. I swear i've just had to post an identicle response to someone else!
 
Joined
17 Oct 2007
Messages
916
Reaction score
127
Location
Berkshire
Country
United Kingdom
Naz - please tell me you are not telling someone to manually open the PRV, chances are it won't seat properly and then he'll need a new one fitted.
 
Sponsored Links
Joined
7 Dec 2011
Messages
2
Reaction score
0
Location
Bedfordshire
Country
United Kingdom
Remove cover. Look for the CH pump, bottom left right corner. Turn the large slotted screw slightly. It may bleed air and a bit of hot water will come out.

next follow the short pipe as they leave the pump, you'll see a black and red plastic button, with a short black plastic leaver on the red button. Lift this slightly, you will purge/remove water from the system into the overflow, you'll hear it gurling as it exits, indicating trapped air. Now fire up the heating, it should work fine.

brilliant! Just tried these, heating and hot water now working perfect. Thanks Naz :)
 
Joined
1 Dec 2014
Messages
3
Reaction score
0
Location
London
Country
United Kingdom
Hi
I have an A03 fault on my ferroli boiler.
It appeared after I drained and refilled the CH system. I then followed the steps below: drained, refill slowy, bleed radiators, turned the screw on the C pump, purged into the overflow (with some gurgles happening at the beginning) and still have the A03 fault. The water in the system is now cold.

Anyone can help?

Thanks

Alex
 
Joined
13 Apr 2014
Messages
2,777
Reaction score
605
Location
Yorkshire
Country
United Kingdom
Keep trying to purge air from pump and rads turning boiler on and off let pump run then purge. Youll get there eventually
 
Joined
1 Dec 2014
Messages
3
Reaction score
0
Location
London
Country
United Kingdom
thanks it tried again and it did work eventually but only after turning on and off the power a few times: it looked like the boiler was stuck on A3 fault although the air was gone
 
Sponsored Links
Top