Glow worm flexicom 18hx

Joined
29 Nov 2013
Messages
2
Reaction score
0
Location
Wiltshire
Country
United Kingdom
We have had this boiler about 5 years. Last year we had a problem in that when the water and heating came on together in the timed mode, after half an hour the heating goes off. We have had two new three port valves fitted and the plumber has been back numerous times (albeit obviously 'fitting us in') when he was here all seemed to work normally but then he was only here for a short period of time on each visit. We still have this problem - yesterday we bought a new programmer - we thought this was the answer as it worked ok last night. Not so this morning, HW and CH come on in the timed session and after a while the boiler stops firing - the only way we can get it to fire again is to turn the boiler off at the wall, wait a couple of seconds and then turn it on .....obviously this is re-setting the boiler each time. When we have the CH on all day everything is fine - it does only appear to happen when the HW comes on too ........any suggestions ???
 
Joined
14 Feb 2007
Messages
1,376
Reaction score
247
Location
Northumberland
Country
United Kingdom
do you have a multimeter and are you not afraid to use it? :)

A check of a couple of voltages on the motorised valve when this fault is present would probably shed a lot of light.
 
Sponsored Links
Joined
29 Nov 2013
Messages
2
Reaction score
0
Location
Wiltshire
Country
United Kingdom
do you have a multimeter and are you not afraid to use it? :)

A check of a couple of voltages on the motorised valve when this fault is present would probably shed a lot of light.

Thanks for your reply but we are only an ordinary couple who need to use a plumber so we have no idea what a multimeter is :(
 
Joined
27 Nov 2009
Messages
2,037
Reaction score
350
Location
Herts & Essex
Country
United Kingdom
OP- You need a degree of self-help skill in order to benefit from advice on this forum. Otherwise you're better off putting your question to an agony aunt.
 
Sponsored Links

snb

Joined
10 Oct 2007
Messages
3,372
Reaction score
1,033
Location
Norfolk
Country
United Kingdom
If it works ok with just heating but fails if on hot water or both heating and hot water would be a wiring fault. Possibly with connections in cylinder stat?

Get another heating engineer would be your best bet
 
Top