1. Visiting from the US? Why not try DIYnot.US instead? Click here to continue to DIYnot.US.
    Dismiss Notice

Hikvision Web Viewing/Management

Discussion in 'Alarms, CCTV & Telephones' started by Jupiter01, 11 Mar 2021.

  1. Jupiter01

    Jupiter01

    Joined:
    30 Mar 2015
    Messages:
    3,030
    Thanks Received:
    41
    Country:
    United Kingdom
    The browser viewing of my CCTV system has suddenly stopped. This is both from within and outside the LAN. I know that when accessing this from outside my house there are many variables involved e.g. DDNS, firewall rules, etc

    I thought, I'd start with troubleshooting this from within the LAN. When I enter the following, I keep getting a page not found error
    http://192.168.1.70:8081/doc/page

    I have reserved this IP address for my NVR. I can see that this is indeed the IP address assigned to the NVR from my Router software.

    Also, the Mobile app works inside and outside my LAN but I am aware that this connects differently.

    I would appreciate any suggestions you may have.
     
  2. Sponsored Links
  3. daern

    daern

    Joined:
    12 Feb 2021
    Messages:
    57
    Thanks Received:
    2
    Country:
    United Kingdom
    Are you definitely getting a page not found (404) error, or a "cannot connect" browser error? If the latter, and the address is pinging, perhaps the config has reset back to a default port. My own NVR is on port 80 rather than 8081, but might also be worth trying port 8000 as well.
     
  4. Jupiter01

    Jupiter01

    Joined:
    30 Mar 2015
    Messages:
    3,030
    Thanks Received:
    41
    Country:
    United Kingdom
    I get this
    upload_2021-3-16_17-2-42.png

    I have also tried port 80 and 8000.
    Appreciate your help with this.
     
  5. daern

    daern

    Joined:
    12 Feb 2021
    Messages:
    57
    Thanks Received:
    2
    Country:
    United Kingdom
    Can you ping the IP address? Have you checked from the local console that the IP address is as you expect?
     
    • Like Like x 1
  6. Sponsored Links
  7. Jupiter01

    Jupiter01

    Joined:
    30 Mar 2015
    Messages:
    3,030
    Thanks Received:
    41
    Country:
    United Kingdom
    I can ping the address and can see that the router has assigned this IP address. There’s no other IP addresses in use currently.

    I haven’t connected locally to the NVR
     
  8. daern

    daern

    Joined:
    12 Feb 2021
    Messages:
    57
    Thanks Received:
    2
    Country:
    United Kingdom
    Daft thing, but have you tried rebooting it (i.e. turning it off and back on)?
     
    • Like Like x 1
  9. Jupiter01

    Jupiter01

    Joined:
    30 Mar 2015
    Messages:
    3,030
    Thanks Received:
    41
    Country:
    United Kingdom
    Haven’t but was reluctant to do a switch off incase it damaged the equipment
     
  10. daern

    daern

    Joined:
    12 Feb 2021
    Messages:
    57
    Thanks Received:
    2
    Country:
    United Kingdom
    Nah, be right - it's pretty tolerant to it. I've had to do it once or twice on my own over the years. I'd give that a go before doing anything more robust.

    After that, it's log in to the local console and check the settings in there.
     
    • Like Like x 1
  11. DIYnot Local

    DIYnot Local

    Joined:
    3 Sep 2019
    Country:
    United Kingdom

    If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

    Select the supplier or trade you require, enter your location to begin your search.


    Are you a trade or supplier? You can create your listing free at DIYnot Local

     
Loading...

Share This Page