Hotpoint WD420 washer dryer flashing light error code

Joined
3 Feb 2011
Messages
2
Reaction score
0
Location
Oxfordshire
Country
United Kingdom
Can any body help!! our Hotpoint washer dryer has just developed a fault having looked up the fault codes i have lights 1&4 flashing which i believe is f09 eprom / setup error.
can this be resolved i have isolated the machine from the power let it run down, then turned on the power, but no luck!!!! or is this a new pcb?
if any body can point me in the right direction i would appreciate it.

Many Thanks

Kevla :cry:
 
Sponsored Links
Joined
30 Apr 2008
Messages
6,137
Reaction score
1,041
Country
United Kingdom
Yes new pcb req. EPROM set up corrupt. Nothing you can do , google emw for a recon pcb.
 
Joined
3 Feb 2011
Messages
2
Reaction score
0
Location
Oxfordshire
Country
United Kingdom
Thank you Rocks,
this is as i suspected, but its good to have a second opinion! is the PCB easy to get to? as i never had to take the machine apart from the top only from underneath as the filter is buried away in the Pump unit from memory!
:) what a great place to put the filter this was a mornings work when in a confined space and never done it before!!!!!
 
Joined
30 Apr 2008
Messages
6,137
Reaction score
1,041
Country
United Kingdom
Its at the rear in the corner, remove rear white lower panel. Take a photo of the wires.
 
Joined
24 Dec 2011
Messages
4
Reaction score
0
Location
Merseyside
Country
United Kingdom
Hello I have a hotpoint washer dryer. I am having trouble with it the drying high heat, crease reduction and the time saver lighter flasing along with the on and off light, Can someone tell me what the error is i am having trouble understanding the link that you have with the errors, also I have only used the dryer on it once or twice as it didnt dry the clothes very well.

Thanks Anthony
 
Joined
30 Apr 2008
Messages
6,137
Reaction score
1,041
Country
United Kingdom
What number lights are they on the left. 12345 top being 1
 
Sponsored Links
Joined
24 Dec 2011
Messages
4
Reaction score
0
Location
Merseyside
Country
United Kingdom
hi its the 1st 2nd and 4th. looking online it says it is something to do with the dryer but i have only used it once thanks for your help
 
Joined
30 Apr 2008
Messages
6,137
Reaction score
1,041
Country
United Kingdom
Thats error f13. Check Heater / fan assembley. Could be a Wire off as well.
 
Joined
24 Dec 2011
Messages
4
Reaction score
0
Location
Merseyside
Country
United Kingdom
I will open it up and check it doesnt spin it only goes round a few times before it speeds up. Thanks
 
Joined
30 Apr 2008
Messages
6,137
Reaction score
1,041
Country
United Kingdom
I take it the wash is ok just the dryer is faulty.
 
Joined
24 Dec 2011
Messages
4
Reaction score
0
Location
Merseyside
Country
United Kingdom
i dont use the dryer on the machine it is the wash that wont work. the dryer isnt very good on this machine it doesnt dry the clothes very well that i have a dryer aswel that is why am confused because i have only ever used the dryer twice.
 
Joined
30 Apr 2008
Messages
6,137
Reaction score
1,041
Country
United Kingdom
Remove the lid and look at the heater box connections one could be loose.
 
Sponsored Links
Top