1. Visiting from the US? Why not try DIYnot.US instead? Click here to continue to DIYnot.US.
    Dismiss Notice

Intellisense ST800L+ - Help!

Discussion in 'Alarms, CCTV & Telephones' started by Tom Cresswell, 14 Feb 2020.

  1. Tom Cresswell

    Tom Cresswell

    Joined:
    14 Feb 2020
    Messages:
    6
    Thanks Received:
    0
    Country:
    United Kingdom
    I have just moved into a house with the above alarm. Following a power cut the keypads are emitting a constant tone, which I cannot stop.

    I have replaced the backup battery but still cannot stop the noise. The code will not work and I do not know what to do next, can anyone help?
     
  2. Sponsored Links
  3. sparkymarka

    sparkymarka

    Joined:
    16 Feb 2011
    Messages:
    7,383
    Thanks Received:
    1,124
    Location:
    Sheffield
    Country:
    United Kingdom
    1234 ? Or open box , power the system down mains and battery , short the default pins on the pcb and re apply power while still shorted for 10 secs ....now try 1234
     
    • Thanks Thanks x 1
  4. Tom Cresswell

    Tom Cresswell

    Joined:
    14 Feb 2020
    Messages:
    6
    Thanks Received:
    0
    Country:
    United Kingdom
    Hi, thanks for responding. I tried 1234 - no joy.

    I removed the cover, shorted the two pins at the top of the board as described (3 attempts) but still no joy.

    any other ideas?
     
  5. sparkymarka

    sparkymarka

    Joined:
    16 Feb 2011
    Messages:
    7,383
    Thanks Received:
    1,124
    Location:
    Sheffield
    Country:
    United Kingdom
    You didn’t do it correctly....did you down power completely. AND was it the correct pins ? there are two sets
     
    • Thanks Thanks x 1
  6. Tom Cresswell

    Tom Cresswell

    Joined:
    14 Feb 2020
    Messages:
    6
    Thanks Received:
    0
    Country:
    United Kingdom
    I powered the unit down, removed the mains fuse and disconnected the battery.

    There are two spikey pins at the top of the board with the words ‘memory default’ and ‘Link 2’ next to them. Then two identical pins lower down the board with ‘Link 1’ below them.

    Are either the default pins?
     
  7. Sponsored Links
  8. Tom Cresswell

    Tom Cresswell

    Joined:
    14 Feb 2020
    Messages:
    6
    Thanks Received:
    0
    Country:
    United Kingdom
    Boom! The noise has stopped thank you.

    the TPR light is blinking now
     
  9. Tom Cresswell

    Tom Cresswell

    Joined:
    14 Feb 2020
    Messages:
    6
    Thanks Received:
    0
    Country:
    United Kingdom
    Sorted!

    Thanks, I really appreciate your help and time.

    Have a good evening.

    Tom
     
  10. sparkymarka

    sparkymarka

    Joined:
    16 Feb 2011
    Messages:
    7,383
    Thanks Received:
    1,124
    Location:
    Sheffield
    Country:
    United Kingdom
    Close the box ...enter 1234# to reset
     
    • Thanks Thanks x 1
  11. Tom Cresswell

    Tom Cresswell

    Joined:
    14 Feb 2020
    Messages:
    6
    Thanks Received:
    0
    Country:
    United Kingdom
    All done, new code set as well.

    Thanks again.
     
Sponsored Links
Loading...

Share This Page