Rads only heat up when hot water is calling

Joined
18 Jan 2022
Messages
9
Reaction score
0
Country
United Kingdom
Hi Guys
Sure this has been covered but I can't exactly find it. When my programmer is set to Central heating the boiler will not ignite until the hot water is also calling, then the rads will heat up, but start getting cold once the hot water is to temperature as the boiler then cuts out although the programmer is still lit up and asking for heat. Any advice welcome. ta Just to add, system was fine up to yesterday, but now house goes cold within an hour of the H/w getting up to temperture. Trying to work out if it is a boiler, room stat or activator valve issue? any
 
Last edited:
Sponsored Links
Joined
18 Jan 2022
Messages
9
Reaction score
0
Country
United Kingdom
Yes have a Drayton MA1 Mid Position actuator, have tried a few scenarios, and i can see the valve moving when the programmer is operated but this evening when it came on from cold for both h/w and heating - rads got nice and hot but once the h/w got to the cylinder setting the rads dropped back to cold and the only way of warming them back up is to increase the temp on the cylinder stat ? Many thanks for reply BTW
 
Joined
8 May 2017
Messages
6,647
Reaction score
1,414
Country
United Kingdom
If you set programer for central heating only does boiler not fire up ?
Some testing at the wiring centre would confirm the wall stat is energising the MPV ,but I suspect the MPV needs replacing. What wall stat Do you have ?
 
Joined
18 Jan 2022
Messages
9
Reaction score
0
Country
United Kingdom
No on heating only nothing happens, but once the h/w is calling boiler operates. Have a basic Drayton hard wired room stat. I can hear the stat clicking on at the wall when the programmer is set to heating by the way.
 
Joined
18 Jan 2022
Messages
9
Reaction score
0
Country
United Kingdom
I found it in that position when both were calling, I changed the programmer to h/w and increased the cylinder stat to watch the lever move across, then set the programmer to heating only , the boiler went off and when i got back to the valve it had like you say moved the lever back to the "H" position
 
Sponsored Links
Joined
9 Apr 2008
Messages
670
Reaction score
65
Location
London
Country
United Kingdom
Does sounds like the 3 port valve. You could drain/use hot water to get the boiler to fire up thus heating the rads also, to keep warm until you sort it. Another option is also to close in the balance valve ( only open 1/2 a turn )on the cylinder. This will keep the boiler firing thus heating the rads as a temporary measure. I’ve done this when the synchronous motor failed over Christmas. By restricting the flow it takes much longer to heat the cylinder and satisfy the cylinder stat.
 
Joined
18 Jan 2022
Messages
9
Reaction score
0
Country
United Kingdom
Have done that this evening, thanks, I think I may try purchasing another valve tomorrow and change the electric head first rather than the whole valve ( if it appears to be turning okay ), as that seems to be the general idea for the fault, I thought it may be a board fault on the boiler but i thinks i'll try changing the valve head first. Thanks all, will check in again tomorrow before I commit
 
Joined
18 Jan 2022
Messages
9
Reaction score
0
Country
United Kingdom
I'm assuming changing just the head first is a reasonable option, rather than the whole brass body, would that be okay ?
 
Joined
8 May 2017
Messages
6,647
Reaction score
1,414
Country
United Kingdom
Yes , definitely worth a shot . I would be surprised if the body itself is an issue. Don't think there is a huge price difference to buy the whole valve .
 
Joined
18 Jan 2022
Messages
9
Reaction score
0
Country
United Kingdom
Will do guys, thats the plan tomorrow, if I can pick up the part. Appreciate all the advice and pleased I came across the site
 
Sponsored Links
Top