1. Visiting from the US? Why not try DIYnot.US instead? Click here to continue to DIYnot.US.
    Dismiss Notice

Replaced EP2002 with Hive dual active heating but now ...........

Discussion in 'Plumbing and Central Heating' started by G_man4, 8 Apr 2021.

  1. G_man4

    G_man4

    Joined:
    8 Apr 2021
    Messages:
    3
    Thanks Received:
    0
    Country:
    United Kingdom
    In Sept 2020 I replaced a Potterton EP2002 programmer controlling a fully pumped system with Hive Dual Active. First photo shows EP2002 wiring and 2nd Hive wiring.
    Screenshot 2021-04-08 at 17.54.56.png Screenshot 2021-04-08 at 17.53.03.png
    What I did

    1. Removed red bridge wire between EP L and 5 – not required as is built into Hive already.

    2. Blue, blue sleeved with red + black wires in EP N joined in a choc bloc – NOT connected elsewhere.

    3. Red wire originally in EP L plus the “non-bridge” wire in 5 connected together to Hive L

    4. Yellow sleeved with red wire originally in EP 4 connected to Hive terminal 4

    5. All earths joined in choc bloc & connected to Hive earth terminal (not metal back box)

    Everything worked when commissioned - first time and worked faultlessly until 8th Jan 2021, when, although Hive receiver called for heat (i.e. bottom green CH LED was lit) boiler did not ignite. Managed to restart it eventually by turning off power (at fused spur) the back on and boiler lit.

    It was indicative of a zone valve issue from 2013 - replaced V4034 Feb.

    But same thing has happened again 6 to 8 times before end of March 2021.

    Baxi sent an engineer but he said that as there were no lights on the boiler at all (fault LEDs) he knew it wasn't the boiler. He did not check anything. Boiler is due it's 3rd service 15th April.

    Have redone all connections with Wago lever connectors with single wire to Hive terminals incl the 2 reds in L (now only single wire)

    Anyone come across this before please?

    G
     
  2. ianmcd

    ianmcd

    Joined:
    15 Aug 2010
    Messages:
    21,517
    Thanks Received:
    8,383
    Location:
    Lanarkshire
    Country:
    United Kingdom
    baxi will only work on the boiler, and a service wont find your problem, what were the two wires in A on the EP connected to, it is just a parking terminal but what did you do with the two wires ?
     
  3. Sponsored Links
  4. G_man4

    G_man4

    Joined:
    8 Apr 2021
    Messages:
    3
    Thanks Received:
    0
    Country:
    United Kingdom
    Well spotted Ian - I have missed out that the two wires (blue sleeved red and brown) that were in A were simply joined together in a choc bloc but not to anything else. Replicates "parked in A" doesn't it?

    G
     
    Last edited: 8 Apr 2021
  5. ianmcd

    ianmcd

    Joined:
    15 Aug 2010
    Messages:
    21,517
    Thanks Received:
    8,383
    Location:
    Lanarkshire
    Country:
    United Kingdom
    yes they were parked in A but what was at the other end ?
     
  6. Sponsored Links
  7. G_man4

    G_man4

    Joined:
    8 Apr 2021
    Messages:
    3
    Thanks Received:
    0
    Country:
    United Kingdom
    I don't know is the answer I am afraid.
     
Loading...

Share This Page