Strange activation reported by neighbour but nothing in log.

Joined
5 Jul 2010
Messages
171
Reaction score
1
Country
United Kingdom
It is wired correctly. As you rightly say lifting off the front cover triggers a tamper activation. As does trying to remove the backplate from the wall.

However, when this occurs it is recorded on the log and requires a reset before the alarm can be put into 'run' mode.

This is what confuses me as there wasn't anything in the log.
 
Sponsored Links
Joined
26 Jul 2009
Messages
199
Reaction score
24
Location
Yorkshire
Country
United Kingdom
I'd grill your neighbour more before checking wiring first. I've heard many alarm activations that sound like next doors, but in actual fact it's the house opposite or down the road. That is, unless he was stood outside looking at the box when it was sounding.

If there isn't anything in the log, then 90% of the time it isn't yours thats activated. The log doesn't lie.

My 2 cents anyway
 
Joined
5 Jul 2010
Messages
171
Reaction score
1
Country
United Kingdom
I'd grill your neighbour more before checking wiring first. I've heard many alarm activations that sound like next doors, but in actual fact it's the house opposite or down the road. That is, unless he was stood outside looking at the box when it was sounding.

If there isn't anything in the log, then 90% of the time it isn't yours that's activated. The log doesn't lie.

My 2 cents anyway

I think i'll have to do that. And maybe speak to some of the other neighbours if I can when I next see them.

Thanks for the reply.
 
Joined
5 Jul 2010
Messages
171
Reaction score
1
Country
United Kingdom
Well I just spoke to some of my other neighbours and it did go off.

So I come to my earlier question, if a fault occurred and then rectified itself would it still be recorded in the log?

Alarm activation but nothing in log!??!?

:confused:
 
Sponsored Links
Joined
28 Mar 2004
Messages
9,880
Reaction score
444
Country
United Kingdom
I guess one possibility could be a bad connection in the bellbox wiring so the bellbox sounded even though the panel wasn't in alarm.
 
Joined
5 Jul 2010
Messages
171
Reaction score
1
Country
United Kingdom
plugwash2768640 said:
I guess one possibility could be a bad connection in the bellbox wiring so the bellbox sounded even though the panel wasn't in alarm.

Thanks for the reply. I think you could be right. I'll have to get the ladders out! I did a search on the bell box and found 1 person who had similar problem after 4 years. But on the whole it seems these bell boxes cause little problems.
 
Joined
5 Sep 2012
Messages
1,314
Reaction score
260
Location
Glasgow
Country
United Kingdom
On my alarm, if I enter "engineer mode" it disables all the tampers. Therefore AFAIK I could take the siren off the wall without disconnecting anything, and without it sounding. Maybe yours has something similar?
 
Joined
5 Jul 2010
Messages
171
Reaction score
1
Country
United Kingdom
On my alarm, if I enter "engineer mode" it disables all the tampers. Therefore AFAIK I could take the siren off the wall without disconnecting anything, and without it sounding. Maybe yours has something similar?

Funny you say that I read that on another post. I presume the sab will still go off though won't it? Ir maybe not. Thanks I'll give that a try.
:D
 
Joined
5 Sep 2012
Messages
1,314
Reaction score
260
Location
Glasgow
Country
United Kingdom
I don't reckon it will, cos the hold off power is still connected, you've just told it to ignore the fact that you're tampering with the bell box. It'd be different if you wanted to disconnect the wires from inside the siren tho.
 

DIYnot Local

Staff member

If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

Select the supplier or trade you require, enter your location to begin your search.


Are you a trade or supplier? You can create your listing free at DIYnot Local

 
Sponsored Links
Top