ufh devimat 150 problem (power cable)

Discussion in 'Plumbing and Central Heating' started by powerbook, 4 May 2009.

  1. powerbook

    powerbook

    Joined:
    14 Mar 2009
    Messages:
    9
    Thanks Received:
    0
    Location:
    Surrey
    Country:
    United Kingdom
    hi

    re: devimat 150 problem (power cable)

    i have damaged the power cable (with a power drill!) breaking the outer insulation revealing fine copper wire (which is not live).

    the mat is not heating up and i am 90% sure this is due to the power cable break however the ufh stops working every now and again (installed 4 months now) hence the 10% doubt.

    the exposed copper looks like a braid/screen and the inner insulation does not seem to have broken. would this still be enough for the element to stop heating up?

    can anyone advise the power cable spec so i can buy some (in case the section needs to be replaced).

    by the way the thermostat (550) is not displaying any error codes. would this be expected in line with a break in the power cable?

    i guess there is a small chance i drilled through the sensor cable however close examination of the plastic conduit doesn't show any breaks.

    of course i will ensure that final connections are made by a part p registered sparks, just need a steer at this moment.

    thanks!

    powerbook
     
  2. DIYnot Local

    DIYnot Local

    Joined:
    3 Sep 2019
    Country:
    United Kingdom

    If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

    Select the supplier or trade you require, enter your location to begin your search.


    Are you a trade or supplier? You can create your listing free at DIYnot Local

     
  3. Sponsored Links
Loading...

Share This Page