1. Visiting from the US? Why not try DIYnot.US instead? Click here to continue to DIYnot.US.
    Dismiss Notice

Vaillant diverter valve works but not when hot water tank is refilled and tap open...

Discussion in 'Plumbing and Central Heating' started by Thomas74, 13 Nov 2019.

  1. Thomas74

    Thomas74

    Joined:
    13 Nov 2019
    Messages:
    1
    Thanks Received:
    0
    Country:
    France
    Hello,

    I have a vaillant boiler plus a hot water tank. I changed diverter valve 3 years ago because it did not move correctly.
    For a month now I have had a new problem with this diverter valve but slightly different and I can not find the cause. The valve works perfectly for central heating / DHW alternation. I checked the valve during these 2 phases through the small holes in the valve, and the axis that pushes or pulls the "plug" inside the valve moves well during the transition between DHW and heating and vice versa. The pipe temperatures are ok, no hot water leak in the heating circuit that would indicate a partially blocked valve.
    The problem happens only when I draw hot water (shower ...) and the temperature of the tank falls below a certain temperature, it triggers the production of DHW (as expected) and every time, the valve does not move into DHW position but stays on central heating position which then leads to a major issue: I have no DHW produced and very hot water (80°C) goes into the heated floor. If I restart the production of DHW a few minutes later (after a central heating cycle) everything works well again.
    I observed the valve during this transition and the axis does not move, there is only a vibration of the axis that is similar to the beginning of the normal movement but nothing more. I think it means that an electric signal is sent to the valve to ask it to move into DHW position but the valve does not make the full movement and the axis does not push the "plug" in the diverter valve. The status code on the boiler indicates that the valve is in DHW mode.
    It seems to me to be an electrical issue, the signal sent to the valve may be not long enough to move the axis.
    I can not find the reason why when drawing hot water with a request for DHW the valve does not work properly while it works perfectly when no hot water is drawn. Does anyone have an idea of the cause of this problem?
    Thanks for your help,

    Thomas
     
  2. Sponsored Links
Loading...

Share This Page