Vaillant ecotec plus 637 - fault code : con

Joined
21 Dec 2011
Messages
1
Reaction score
0
Location
Berkshire
Country
United Kingdom
Hi all,
Our boiler stopped working, process of elimination resulted in replacing the pump.
The pump was replaced fine, nothing wrong, go to start up the boiler and get the code: con
this in the manual reads no connection from pcb to boiler
No wires were touched or moved, the only wire changed was the pump which was a simple plug change.
Weve put a multimeter on the board when the power is on and it reads 5v fine.
checked all wires etc. Out of ideas, anyone have an idea? someone has mentioned that the display board maybe faulty, i do not really want to pay for one unless im sure.
thanks
 
Sponsored Links
Joined
8 Oct 2011
Messages
6,275
Reaction score
994
Location
Hertfordshire
Country
United Kingdom
Possibly got water on the board when removing pump.

Try drying it out with a hair dryer.

Don't think F78 applies in this case (dsn). :D
 
Sponsored Links
Joined
8 Oct 2011
Messages
6,275
Reaction score
994
Location
Hertfordshire
Country
United Kingdom
Actually it was two in the last month , a vaillant and a worcester. :LOL: , dried the vaillant out but the worceter wouldn't have it , condense trap. :rolleyes:
 
Joined
25 Sep 2011
Messages
4,618
Reaction score
1,263
Location
Renfrewshire
Country
United Kingdom
have never ruined a board because of soaking it ( always make sure it's is dry if there is any water been on it) but it is an easy mistake to make.
 
  • Thanks
Reactions: oph
Joined
26 Jun 2004
Messages
64,092
Reaction score
4,620
Location
London
Country
United Kingdom
I once needed a hair dryer and had to ask the ( bald ) owner if he had one!

Luckily his girlfriend had one!

Tony
 
Sponsored Links
Top