1. Visiting from the US? Why not try DIYnot.US instead? Click here to continue to DIYnot.US.
    Dismiss Notice

Worcester Bosch 37 Cdi makes a really strange noise

Discussion in 'Plumbing and Central Heating' started by Lamentable, 21 Jun 2021.

  1. Lamentable

    Lamentable

    Joined:
    20 Oct 2020
    Messages:
    53
    Thanks Received:
    0
    Country:
    United Kingdom
    Got a problem with my Worcester Bosch Greenstar 37 Cdi combi.

    I believe the system is around 10 years old and was already in the property when we purchased it.

    The system was partially drained down today in order to fit a radiator. When the plumber came to re-fill the system the filling valve wouldn't allow water into the system so it was swapped out for a new style valve. Instead of having a key, this value has a small blue switch you can pull towards you to fill the system.

    Following refilling of the system, the boiler gave code F7 and wouldn't run. It then appeared to run normally so the plumber left. After around 30 minutes I went to look at the boiler. It was now showing code AE.

    I've attempted to restart it a few times but each time it makes a really strange "groaning" noise. The temperature gets up to around 47 deg., the flame light goes out and then the fan spools down. The water temp then drops really quickly to around 30 deg. and the system either does nothing or shows code AE again.

    Pressure is currently just over 1 bar and I've bled all the radiators. I can hear water tricking down the condensate pipe every so often so I don't think that's blocked. Not sure what else to look at.

    I've uploaded a video demonstrating the noise here:



    Just wondered if anyone has any thoughts on what the noise could be and what could be wrong with the unit?

    ** The unit is currently powered off at the mains and the cover has been replaced. I have not attempted to work on the unit. The cover was removed purely to allow better recording of the sound. Thank you for your understanding. **
     
  2. Lamentable

    Lamentable

    Joined:
    20 Oct 2020
    Messages:
    53
    Thanks Received:
    0
    Country:
    United Kingdom
    I powered the boiler back on this morning. After about 10 minutes of groaning and displaying a symbol like -||- it started to work again.

    It now delivers both hot water and central heating.

    I would be really interested to know what that groaning sound was if anyone knows. It certainly doesn't sound normal?

    I've got to get a gas engineer back in to replace the cover on the boiler and test for leaks so it would be handy to give them any clues as to if something needs replacing.

    Thanks again.
     
  3. Sponsored Links
  4. ianmcd

    ianmcd

    Joined:
    15 Aug 2010
    Messages:
    22,685
    Thanks Received:
    9,105
    Location:
    Lanarkshire
    Country:
    United Kingdom
    The -II- symbol is the condensate trap filling, it will do this everytime you cut and restore power, perfectly normal, not sure what the noise was though
     
  5. Lamentable

    Lamentable

    Joined:
    20 Oct 2020
    Messages:
    53
    Thanks Received:
    0
    Country:
    United Kingdom
    It's been working fine now for the last two days.
    Really not sure what the issue could have been.
     
  6. Sponsored Links
Loading...

Share This Page