1. Visiting from the US? Why not try DIYnot.US instead? Click here to continue to DIYnot.US.
    Dismiss Notice

Youtube Video not playing

Discussion in 'Software' started by Firetastic, 28 Dec 2014.

  1. Firetastic

    Firetastic

    Joined:
    2 Dec 2009
    Messages:
    88
    Thanks Received:
    0
    Location:
    Ayrshire
    Country:
    United Kingdom
    Is anyone having trouble with Youtube videos? All I get is the spinning wheel and then the message a error occured try again later.
     
  2. Sponsored Links
  3. Johnmelad

    Johnmelad

    Joined:
    22 Mar 2007
    Messages:
    1,142
    Thanks Received:
    103
    Location:
    Cumbria
    Country:
    United Kingdom
    Try F5 to refresh.
     
    • Thanks Thanks x 1
  4. Firetastic

    Firetastic

    Joined:
    2 Dec 2009
    Messages:
    88
    Thanks Received:
    0
    Location:
    Ayrshire
    Country:
    United Kingdom
    Thanks that worked.
     
  5. Firetastic

    Firetastic

    Joined:
    2 Dec 2009
    Messages:
    88
    Thanks Received:
    0
    Location:
    Ayrshire
    Country:
    United Kingdom
    Well unfortunately spoke too soon. Sometimes I can play videos and other times it just sits there. Tried Internet Explorer and videos play fine.
     
  6. Rider

    Rider

    Joined:
    7 Jan 2005
    Messages:
    163
    Thanks Received:
    11
    Location:
    Surrey
    Country:
    United Kingdom
    Try emptying the browser cache.
     
  7. CylonRaider

    CylonRaider

    Joined:
    8 Jul 2013
    Messages:
    246
    Thanks Received:
    30
    Location:
    Cambridgeshire
    Country:
    United Kingdom
    You're not the only one.. I'm using Firefox within Linux and the same happened to me yesterday.

    Refresh did the trick then and (just checking) ...... it's ok today !!

    [Edit]

    Too soon.. Yup .. still having to hit refresh (F5). Advert plays ok but then get "Error Occurred" message
     
    • Thanks Thanks x 1
  8. mufcpavlos

    mufcpavlos

    Joined:
    19 Dec 2014
    Messages:
    19
    Thanks Received:
    1
    Location:
    Sussex
    Country:
    United Kingdom
    It usually happens when you have by accident installed a toolbar-search bar or other advertisement programs coming with the program installation you desired to install. In that case you have to remove them, by uninstalling them from the control panel and make a deep search into appdata folder. Then try to reset the settings-factory defaults on your browser. This will help your problem.
     
  9. Sponsored Links
Loading...

Share This Page