acl lifestyle lp241 faulty?

Joined
8 Dec 2008
Messages
9
Reaction score
0
Location
Gloucestershire
Country
United Kingdom
My acl lifestyle lp241 panel works fine with the hot water but when i try to switch on the heating i get no heat and the display flashes! any ideas?
 
Sponsored Links
Joined
8 Dec 2008
Messages
9
Reaction score
0
Location
Gloucestershire
Country
United Kingdom
Hi thanks for the reply! i've checked that and the times seem fine, The water seems as normal but even when i put the heating onto on the boiler doesn't ignite there is no red light to idicate it's on and the back light on the display flickers. Plus it's very cold! Thanks.
 
Sponsored Links
Joined
3 Dec 2007
Messages
15,701
Reaction score
1,328
Location
Essex
Country
United Kingdom
sounds like a programmer issue.

check if your getting power to the wall stat when this happens.
 
Joined
19 Nov 2008
Messages
26
Reaction score
0
Location
London
Country
United Kingdom
so is your heating working or not. ;)
if not turn off electric to boiler/programmer,remove programmer from wall,take out wire in number 4 and put in with number 3 so heating will come on with hot water,a temporary repair.
if heating works when above it proves room stat and divertor valve is ok. :idea:
 

DIYnot Local

Staff member

If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

Select the supplier or trade you require, enter your location to begin your search.


Are you a trade or supplier? You can create your listing free at DIYnot Local

 
Sponsored Links
Top